(VMS1100 DVR) Rewinds show when using most remote buttons
FragolaHL_2022

Have a really weird issue with one of my cable boxes. Pressing nearly any button on the remote other than the power, guide, channel up/down and arrows/OK channel button results in the current channel rewinding 30 seconds.

Can turn the TV on an off without issue and can change channels with the channel button. If I try to enter a channel number in, the current channel rewinds 30 secs. It's kinda glitchy when it does it too.

If I try to change the channel through the guide, I can't hit OK on a different channel.

I've tried unplugging and reloading the cable box as well as reprogramming a different remote.

Neither have resolved and I haven't been able to find any other related posts to what I am experiencing.

0 Likes
Reply
1 Solution
clem21
Community Leader
Community Leader

@FragolaHL_2022 wrote:

Have a really weird issue with one of my cable boxes. Pressing nearly any button on the remote other than the power, guide, channel up/down and arrows/OK channel button results in the current channel rewinding 30 seconds.

Can turn the TV on an off without issue and can change channels with the channel button. If I try to enter a channel number in, the current channel rewinds 30 secs. It's kinda glitchy when it does it too.

If I try to change the channel through the guide, I can't hit OK on a different channel.

I've tried unplugging and reloading the cable box as well as reprogramming a different remote.

Neither have resolved and I haven't been able to find any other related posts to what I am experiencing.


If you tried a different remote and still get the same behavior, It most likely isn't the remote. Have you tried a factory reset of the 1100? Try:Main Menu > Settings > System>Reset Settings. Also try: Main Menu > Customer Support > Top Support Tools > Self Diagnostics, and try: Main Menu > Customer Support > Top Support Tools > Fix Fios TV Issues. If none of those help, you may have a defective box, and need to contact support for a new one.

View solution in original post

1 Reply
clem21
Community Leader
Community Leader

@FragolaHL_2022 wrote:

Have a really weird issue with one of my cable boxes. Pressing nearly any button on the remote other than the power, guide, channel up/down and arrows/OK channel button results in the current channel rewinding 30 seconds.

Can turn the TV on an off without issue and can change channels with the channel button. If I try to enter a channel number in, the current channel rewinds 30 secs. It's kinda glitchy when it does it too.

If I try to change the channel through the guide, I can't hit OK on a different channel.

I've tried unplugging and reloading the cable box as well as reprogramming a different remote.

Neither have resolved and I haven't been able to find any other related posts to what I am experiencing.


If you tried a different remote and still get the same behavior, It most likely isn't the remote. Have you tried a factory reset of the 1100? Try:Main Menu > Settings > System>Reset Settings. Also try: Main Menu > Customer Support > Top Support Tools > Self Diagnostics, and try: Main Menu > Customer Support > Top Support Tools > Fix Fios TV Issues. If none of those help, you may have a defective box, and need to contact support for a new one.