IMG not updating
Ricknot
Enthusiast - Level 1
Last week the new IMG with the black color scheme was rolled out. All the STBs in my house but ONE had the update applied. The last STB is still the old blue and has not updated. I have unplugged it and rebooted but still the old color and menus. Is there a way to force the upgrade?
0 Likes
1 Solution
tns2
Community Leader
Community Leader

Its not press and hold  the menu button, its repeatedly hitting the menu button.

View solution in original post

0 Likes
10 Replies
Telcoguru
Master - Level 1

Try swapping it with another box to see if it updates, otherwise you will have to call Verizon.

0 Likes
tns2
Community Leader
Community Leader

Do a Cold init.

COLD INIT ( lose a bunch of settings but not recordings or recordings schedule)

  1. Unplug the box.  Wait about 20 seconds.
  2. Plug back in and immediately begin pressing MENU you see the word "run" on the front display
  3. Using the down arrow button, go down until you see "COLD".
  4. Press Ok and the box goes through activation process, including downloading the current IMG software.
Ricknot
Enthusiast - Level 1
Sorry, should have specified my equipment. I have the Quantum package so all my non DVR boxes are the small Arris units. They don't have up and down buttons or any other buttons other than power.
0 Likes
tns2
Community Leader
Community Leader

Use the remote.  I had the same problem with both my VMS and IP box.  Did the VMS first then did IP.  In your case just do the IP box that isn't on the new IMG.

0 Likes
Ricknot
Enthusiast - Level 1
Thanks. It won't seem to cold boot. When I plug it in with menu pressed the word run never appears and it does a normal restart. I have tried it like 10 times. Am I supposed to press and hold Menu or press it many times until run appears? Tried it on two boxes and can't get either to do it.
0 Likes
Telcoguru
Master - Level 1

Download the Verizon in home agent and select TV issues. https://care.verizon.net/iha/IHAPC.aspx

0 Likes
tns2
Community Leader
Community Leader

@Telcoguru wrote:

Download the Verizon in home agent and select TV issues. https://care.verizon.net/iha/IHAPC.aspx


Personally I hate the IHA being on my PC.  It always went in to loops if the connection couldn't be made to some verizon server.  Does it have some option to force a Download of the IMG to a STB?

0 Likes
Telcoguru
Master - Level 1

It has Quick fixes for STBs. You can always try it and uninstall it when you are done.

0 Likes
tns2
Community Leader
Community Leader

Its not press and hold  the menu button, its repeatedly hitting the menu button.

0 Likes
Ricknot
Enthusiast - Level 1
Pressing Menu repeatedly did it!!! Cold boot works and the STB is great now with new menus!! Thanks so much.
0 Likes