Multiroom DVR and QIP 7100 STB Problems

I have an existing QIP6416 (HD/SD DVR) and QIP2500 (SD STB) that are working fine.  The SD DVR programming plays on the QIP2500 without issues.

I just received a QIP7100 (HD STB) that appears to work as normal.  All stations are coming through perfectly, OnDemand works, Guide works, Widgets..etc..

The only thing that does not work is the MultiRoom DVR.  When I try to play either HD or SD content, it doesn't start.  The screen flickers, it says the name of the DVRed program on the bottom info screen, but the show that is on the TV live is what plays and the time counter sticks at 00:00.

I am going through a receiver and as part of the troubleshooting process removed it from the line and plugged the QIP7100 direct to the TV, same result.  I have also rebooted the STB., unpluged for several minuntes, etc..not change.

Basic Info on the QIP7100:

1.6.2 - Release

08.58 - Build

Any ideas or thoughts on the problem?  Next step is to call VZ, but wanted to try here first.

Tags (2)
Re: Multiroom DVR and QIP 7100 STB Problems
Contributor - Level 2

Sounds like either a STB issue or trouble with the signal going to the 7100 from the DVR.

You can isolate this by moving the 2500 to the spot the 7100 is in and testing MRDVR there. If the same problem is happening on a diff box in the same place, then you can assume it's not a STB issue. In this case, it's probably a cabling issue. I'd check to see if you have any amps on the home run going to the 7100- I've heard of em causing MoCA issues in the past. Else, same old cable isolation.. check cabling ends, try different splitters ports, possibly replace the coax leg/splitter, etc.

Also, a quick thing to check is self diagnostics. Go menu > help > self diagnostics. A failing OOB SNR read would indicate possible cabling issue.

Re: Multiroom DVR and QIP 7100 STB Problems [FIXED]

Ended up calling Fios Tech Support...waited on hold for maybe 30 seconds (nice!)  We tried a few things, ended up power cycling the main DVR/STB for the house...

All is working now.  So, moral of the story, reboot the main DVR.