Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get $540 when you bring your phone.
end of navigation menu
Screen Saver comes on 5 seconds after I turn TV off
David771
Enthusiast - Level 1

Previously with the old remote I would just hit the power button and my TV would turn off.    My TV seems to auto cut on with the new Fios Voice Remote and boxes.   This is super annoying.   How do I get this to stop occuring ?    It is happening on both Living Room and Master Bedroom TV boxes.   

0 Likes
1 Solution

Correct answers
Re: Screen Saver comes on 5 seconds after I turn TV off
clem21
Super User
Super User

Menu, settings, Audio&Video, Video Settings, TV Input Control. Set to off.  Or try Settings, System, Fios TV One Settings, Screensaver Posters, disable. First will stop box powering on TV, second will get rid of screensaver.

View solution in original post

Re: Screen Saver comes on 5 seconds after I turn TV off
clem21
Super User
Super User

Menu, settings, Audio&Video, Video Settings, TV Input Control. Set to off.  Or try Settings, System, Fios TV One Settings, Screensaver Posters, disable. First will stop box powering on TV, second will get rid of screensaver.

Re: Screen Saver comes on 5 seconds after I turn TV off
user_verizon
Newbie

Thank you @clem53, it helped me too.

0 Likes
Re: Screen Saver comes on 5 seconds after I turn TV off
Getthatmoney
Newbie

It helped me too. Thank you

0 Likes
Re: Screen Saver comes on 5 seconds after I turn TV off
kh-gary
Moderator
Moderator

In order to keep discussion on the community current, this topic has been locked to prevent new replies. If you have a similar question or issue that you wish to discuss, then please feel free to post a new message on the most relevant board. Thanks!

0 Likes