Verizon FIOS Mobile App: Cannot Complete Setup

I just downloaded the Verizon FIOS Mobile App for iPad.  I was very excited about the ability to browse listings and schedule recordings remotely with my iPad.  I have a Mobile Remote DVR.  So I should be all set.

When I follow the instructions on my iPad for pairing the device with my TV setup, the first thing I notice is that there's no option for choosing iPad as the remote device -- just iPhone, iPod and a few other things.  So I choose iPhone, thinking that's the closest option.  Then, when I input the 4-digit code I'm given on my TV screen into my iPad, nothing happens; everything just sits there.  So the process stops before pairing can take place and I have no choice but to just shut the process down.

I've tried to do this three times now, and it's time to ask for assistance.  Is there something I'm doing wrong?  Why doesn't the widget offer iPad as a choice?  Why does nothing happen when I punch in the code?  Am I missing some crucial piece of equipment?


Tags (2)
Re: Verizon FIOS Mobile App: Cannot Complete Setup
Contributor - Level 3


As I understand correctly you have the app downloaded but there is no option. Have you tried again since this posting? If you still need assistance, I sent you a private message.

Verizon Support

Notice: Content posted by Verizon employees is meant to be informational and does not supersede or change the Verizon Forums User Guidelines or Terms or Service, or your Customer Agreement Terms and Conditions or Plan.