Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone. OR get iPhone 13, on us for a limited time. With Select 5G Unlimited plans. Buy now
end of navigation menu
Issue with Video On Demand
Mn0001
Newbie

Hello -

I tried to rent a movie yesterday called "Joyful Noise " via the TV remote and received a VOD error saying the network was not available (I forget the error I think it was 277 or 377 can reply back if thats needed).  I tried both the HD and SD versions and got the same error.  As a sanity check I tried renting one of the free movies and that worked fine.  This particular movie "Joyful Noise" happened to be a Flexview movie I noticed I am thinking its related?  I was able to watch the trailer for this movie but could not rent it.  Anyone see this before or know what the fix is?  I tried resetting my router and STB still no luck.  As a desperate attempt to please the people in attendance at my house, I tried calling Verizon tech support and was on hold for 30 min.  The buzz to watch a movie was lost and the people in the room became frstrated and annoyed.  This did not look good for Verizon or FIOS and and the people in the room made comments like "wow if this is FIOS I dont want it, etc"...it was embarassing.  Thank you in advance for any help you can provide.

Labels (1)
0 Likes