Skip to main content
Accessibility Resource Center Skip to main content
Get up to $500 when you bring the phone you love. OR get iPhone 13, on us. Online only. With Select 5G Unlimited plans. Ends 1.31. Buy now
end of navigation menu
My DVR 7232-2 Stops responding to remote
MickeyS
Enthusiast

I don't know what's causing this but occasionally the box stops responding to the remote's commands. To get it back to work I turn off the box using the front button. Does this happen to anyone? Is this a bug that showed as a result of the new IMG?

Labels (1)
0 Likes
Re: My DVR 7232-2 Stops responding to remote
Justin46
Legend

@MickeyS wrote:

I don't know what's causing this but occasionally the box stops responding to the remote's commands. To get it back to work I turn off the box using the front button. Does this happen to anyone? Is this a bug that showed as a result of the new IMG?


Yes, with 1.9.1.

However, when it happens, amazingly enough the DVR still responds to the Power button on the remote, so I do not have to get up and press the button on the DVR.

I also occasionally experience some very, very long delays when using the remote. It appears the DVR has totally stopped responding, but if I wait long enough it will finally do so, going through all of the button presses I have made in frustration while waiting. Apparently the DVR is busy doing something, I have no idea what, and then finally gets around to honoring the button presses.

Confusing and frustrating to say the least.....

__________________________________
Justin
FiOS TV, 25/25 Internet, and Digital Voice user
QIP7232, QIP7100-P2, IMG 1.9.1
Keller, TX 76248

Re: My DVR 7232-2 Stops responding to remote
MickeyS
Enthusiast
If I'm not mistaken, I still have 1.9 though. So basically you are saying that the bug still appears on 1.9.1? I'm in New York and as of today (5/22/12) no update.
0 Likes
Re: My DVR 7232-2 Stops responding to remote
Justin46
Legend

@MickeyS wrote:
If I'm not mistaken, I still have 1.9 though. So basically you are saying that the bug still appears on 1.9.1? I'm in New York and as of today (5/22/12) no update.

Yes, assuming it is the same "bug." When I first got 1.9a I did not experience the problem, but toward the end, maybe the last couple of months before I got 1.9.1, I do seem to remember seeing it a couple of times on 1.9. I have no idea why it didn't happen in the beginning and did later, my guess is that Verizon rolled out some kind of minor update that caused it, I do know that several times my STBs were turned off when I got up in the morning and I leave them turned on 24/7.

I have had 1.9.1 for almost two weeks now and have seen the hangup twice I think. Each time I was able to get out of it by turning the DVR off then on, using the remote. I have also had the really slow response I mentioned two or three times on 1.9.1. It could be that if I had waited long enough for the two hangups they would have come out of it like the slow response does, but I tend to get a little impatient, plus I am a constant button pusher, I hate ads and I like to watch two programs at once and frequently rewind things, so I probably drive the DVR nuts anyway. I think that maybe what happens is that I push a button and then try to do something else before the first operation completes, or maybe it is the third or forth thing I try to do that gets it confused.... Smiley Very Happy

Of course it is easy to check the IMG level you are on in Settings. But yes, my understanding is that the NY area does not yet have 1.9.1.

__________________________________
Justin
FiOS TV, 25/25 Internet, and Digital Voice user
QIP7232, QIP7100-P2, IMG 1.9.1
Keller, TX 76248

0 Likes
Re: My DVR 7232-2 Stops responding to remote
doropallo
Contributor

I have 1.9.1 and my box has frozen a few times also.  It happens more when I use VOD, there is no response to any commands so I have to turn the box off and restart the show.

0 Likes
Re: My DVR 7232-2 Stops responding to remote
JohnCF
Contributor

There is a menu selection you can get to from the Settings menu that allows you to run a DVR Fix routine that will usually correct the problem for a little while.  It will reboot your DVR so be ready when you use it.

I am running 1.9.1 and still having many of the same issues I had with 1.9

- Pixelation and macroblocking just like I was watching a satellite dish

- Live and playback stuttering that drops picture frames and audio

- DVR freeze ups, complete and incomplete

--- An incomplete freeze up:

------You select a recording to watch and it acts like it is playing it but the live show you were watching is still playing on the screen and the recording is not.

------You turn on your DVR and you have a black screen and it does not respond to most commands but you can still pull up the guide and you can power off and back on no problem.

------You press any button on the remote and nothing happens so you press again then try other buttons and nothing still. Suddenly every command you pressed in the last two minutes is executed at one time.

I have to run the fix it tool at least once a week to fix these issues.

About half the time I run the fix it tool, when the dvr reboots it has dropped the external storage drive so I have to go to the Add External Storage function to tell it to look for the drive and hope it doesn't format my terabyte of recordings and reboot again.


It's the price you pay for having a low tech obsolete DVR.  I had to run the fix it tool yesterday due to an incomplete freeze up.

0 Likes