Skip to main content
Accessibility Resource Center Skip to main content
Get up to $500 when you bring the phone you love. OR get iPhone 13, on us. Online only. With Select 5G Unlimited plans. Ends 1.31. Buy now
end of navigation menu
New IMG1.9 bug with space used (HD vs SD) on external drives
scott_bernstein
Enthusiast

I hooked up a 2TB drive, and was very impressed about how well it works and how easy it was to set up, thanks so much.

That said, I noticed that the tally for recorded content on the external drive is not working exactly correctly for me, in a minor way.  When I go to the Drive Status menu item on the DVR menu and press the right arrow to go to the External Drive status screen It is saying something like "23 hours of HD content, 42 hours of SD content".  But I have never recorded anything in SD, and have even gone back and verified that none of the content that I have recorded at all is in SD.

The same list on the internal drive status screen seems to work exactly as it should.

Minor issue, but figured I'd report.

0 Likes
Re: New IMG1.9 bug with space used (HD vs SD) on external drives
Keyboards
Master

2 things to try.

First would be the Set Top Box Aut-Correction in the menu under In Home Agent.  Cures many minor ills.

The other (that worked under 1.8 when the internal drive misreported percentage) is a simple re-boot of the box (either from the menu or by pulling the power).

I have been using a 1 TB external drive for a year now (beta tester) .and have never seen this behavior.

Hope one of the suggestions fixes it for you.

0 Likes