Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone. OR get iPhone 13, on us for a limited time. With Select 5G Unlimited plans. Buy now
end of navigation menu
disabling verizon wireless router transmitter
beamerfan
Enthusiast - Level 1

I am trying to turn off the transmitter on my verizon wireless router so I can use my cisco dual band router. Can anyone tell me how to do this?

Labels (1)
Tags (1)
0 Likes
Re: disabling verizon wireless router transmitter
MyEye
Enthusiast - Level 2

Hi,

Start by logging into the Actiontec MI424WR device from any computer on your network.

The standard address is 192.168.1.1 for most router configs.

The default username is admin, and the password has been known to be password, password1, or the serial number of the device itself.  Beyond that, the help desk may know, but my guess is that they will have you reset the device and start from scratch ... not sure.

You should be seeing an Overview Screen.

Click on the Wireless Settings icon in the banner menu, then click on Basic Security Settings in the vertical menu on the left-hand side of the page. This will display the Basic Security Settings dialog.  In the first section of the Basic Security,  you're given a choice of turning the wireless on or off.  Set the off button, and click on Apply on the very bottom of the screen. 

This disables the wireless access point and prevents the WiFi signal from interfering with your Cisco.

Hope this helps!

Re: disabling verizon wireless router transmitter
jumpin68ny
Master - Level 2

Will  you be plugging the Crisco device into VZ router via the WAN or LAN port on the Crisco?  

Jim

0 Likes
Re: disabling verizon wireless router transmitter
beamerfan
Enthusiast - Level 1

Thanks, the instrcutions for turning off the transmitter worked, but...

I have the router wireless turned off now, but cannot get the cisco router to detect an internet signal from the router. I have the verizon router lan port connected to the cisco router internet port.

Any ideas?

0 Likes
Re: disabling verizon wireless router transmitter
beamerfan
Enthusiast - Level 1

Thanks, the instrcutions for turning off the transmitter worked, but...

I have the router wireless turned off now, but cannot get the cisco router to detect an internet signal from the router. I have the verizon router lan port connected to the cisco router internet port.

Any ideas?

0 Likes
Re: disabling verizon wireless router transmitter
beamerfan
Enthusiast - Level 1

yes, but cannot get the cisco router to recognize there is an internet signal there.

0 Likes
Re: disabling verizon wireless router transmitter
jumpin68ny
Master - Level 2

Can you see what WAN (Internet) IP Address is on the Crisco?  It should be 192.168.1. something. 

If you plug a PC into the Crisco, what IP address do you get? 

0 Likes
Re: disabling verizon wireless router transmitter
MyEye
Enthusiast - Level 2

How about connecting one of the MI424WR's Ethernet outputs to the input of the Cisco, instead? 

The MR would be acting as a DHCP server and the Cisco as a Bridge. (?)  I believe many of Mac folks

do the same thing with the Airport Extreme router, if my memory is still intact ...  🙂

0 Likes
Re: disabling verizon wireless router transmitter
smith6612
Super User
Super User

The inability to detect Internet access is due to the fact that you are actually trying to do a Double NAT and most likely have a case where you have two Default Gateways on both ends of the second NAT of 192.168.1.1. Change the Cisco or the Verizon modem to a different block of 192.168.2.1 and I can almost guarantee you it will work. Even better, bridge the Verizon modem and set up the Cisco/Linksys to manage the PPPoE connection. If you prefer the Verizon modem as a router, then set up the Cisco/Linksys as just an access point.

If you're going to use the Cisco as just as bridge, you must disable all router functions and firewalls, INCLUDING DHCP in the Cisco or you'll have lots of fun getting things to work right ;D