Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone. OR get iPhone 13, on us for a limited time. With Select 5G Unlimited plans. Buy now
end of navigation menu
Actiontec GT784WNV router/modem wi-fi won't work despite wireless bar solid green.
saisem
Newbie

This is driving me nuts! I'm helping my aunt/uncle get their internet going and everythings working except the **bleep** wi-fi. First off the model is up there on that title. It's connected to a wall jack via splitter that's connected to a phone with a filter. The modem's ethernet is connected to a Gateway All-In-One running  Windows 7 64-bit OS. I try connecting via wi-fi with two iPhone 5's, iPhone 4S, an iPod touch, and an iPad. None of them show any wi-fi connections for availability.

!) I tried using various methods such as using the Verizon In Home Agent to set up the wireless devices via: Home Page>My Internet tab>How can i connect a wireless device to my router>Mobile>Then when it reads "Retrieveing SSID and Security Key" I'll get a pop up:

          Please press Allow when you get prompt from Windows User Account Control during the process followed by

 

          One of the components required to run this functionality is currently being installed. Please try again after 

          a few minutes.

 


If go to Start on the desktop I see an update symbol next to shutdown. I'll shut it down to install whatever it was, restart the computer, go back to Verizon IHA, do the same thing, and it will give me the same message about something currently being installed. 

 

2) I also tried going through the browser and logging in the router via IP address. If I go to the Wireless Setup tab the wireless radio is apparently off, de spite the green bar lit next to "wireless" on the router. If I try to enable it I get a pop up saying:

          

           The selected Channel exceeded the selected channel ranges. Please check!


What the hell is that supposed to mean? Even if I try to save the changes it won't enable the wireless radio.

 


3) One last thing. Back in the Verizon IHA if I go to the Internet tab ( not the My Internet tab, which is at the bottom), go to Network and Wireless Setup, then Retrieve SSID and WEP KEY, when it tries to connect to the router I get the error:

 

           IHA can't log you in router with Verizon default password or the one sa....(it cuts off)

           Please enter Router's user name and password. 


I'll enter the same username and password I used from the browser but it gives me a login failed. 

 

PS: You people need to fix the text in the Verizon IHA. It cuts off so many text and sometimes even the Next and Previous buttons, which results unclickable. 

TL;DR Why is there no wi-fi connection coming from the router/modem despite the wireless bar solid green. Actually just the whole thing. I took my time to type it and I have been on this since 2PM. It is now 2AM as of this writing. 

0 Likes
Re: Actiontec GT784WNV router/modem wi-fi won't work despite wireless bar solid green.
smith6612
Super User
Super User

Try accessing the router through your favorite Web Browser and enabling Wi-Fi through there. The Wi-FI should be enabled by default on this router.

Web Admin: http://192.168.1.1/

The default login should be one of the following:

admin/password

admin/password1

admin/admin

admin/admin1

admin/verizon

admin/verizon1

If the username and password is admin/password, the modem will ask you to change at least the password to something else. Once in, you should be able to check the Wi-Fi settings and network name. Finally, once you've saved the settings, take a backup of the modem's configuration file if possible, and then reboot the modem to ensure the settings stick.

As a note, I strongly suggest using WPA2-PSK AES Encryption as the only form of encryption. Mixed mode or WEP can cause issues, especially with Apple Devices, and presents a security risk to the network. Also as a note, make sure SSID Broadcasting is enabled for the ActionTec. Otherwise, you won't see the name by simply scanning for it, and will have to manually enter in the name of the network.

0 Likes