Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone. OR get iPhone 13, on us for a limited time. With Select 5G Unlimited plans. Buy now
end of navigation menu
“Connection is not private”

When I try to access anything website on my pc it says that the connection is not private. I don’t know what happened it worked fine just a month ago and not only that I can’t access the internet overall through my computer. It seems to just be one computer with this problem and I’ve tried to fix through the internet but nothing helps. The only semi solution i have is by resetting the router and as soon as it is reseted turn on a vpn. After resetting my internet is fine for a solid 15 seconds and if I turn on my vpn it works. Any help please? I don’t know why it only affects this particular computer. I’ve tried with Ethernet/wireless both have the same problem. 


Tags (1)
Re: “Connection is not private”
Super User
Super User

Looks like a browser certificate error. Easiest thing to try would be to uninstall and reinstall the browser.