Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone. OR get iPhone 13, on us for a limited time. With Select 5G Unlimited plans. Buy now
end of navigation menu
Connectivity Issues
kwill0123
Enthusiast - Level 1

Since around noon today I have been experiencing connectivity issues with my Verizon service.

I can connect to the internet and most websites, however all other services such as Netflix (on my TV), XBOX Live, Vudu Movies (on my TV) and internet games do not connect at all.  I get timeout errors and just basically no connectivity.

I have tried restarting and completely resetting the router numerous times to no avail.  I have the Verizon GT704WG wireless DSL modem/router.

This happened last weekend but was only for a couple of hours before connectivity was restored.  It has been like this ALL DAY today.

Does anyone have any idea what this could be?  It is so odd that websites work (most do, but some do not like MSN.com), however NO other services can connect to the internet.  I would usually assume it was something with the router but all was totally fine last night with no connection issues.

Re: Connectivity Issues
CaribouGorn
Enthusiast - Level 1

I'm having the same type of problems today as well.  Can connect to some sites just fine but unable to connect to others (e.g., microsoft.com, msn.com, netflix.com).  I can't get to forums.verizon.com from home either - I only managed to get here by using remote desktop to access my machine at work.

Curious as to what your location is kwill0123.  I'm north of Philly. 

Re: Connectivity Issues
kwill0123
Enthusiast - Level 1

I am in Northeast Philly...

The live chat with Verizon is horrible.  The last guy insisted that I learn how to hook up my XBOX to my modem.  I told him it WAS hooked up, the connection to the internet and XBOX Live is the issue.  He failed to understand what I was trying to tell him.

Verizon needs to stop outsourcing their service to non-English speaking countries.

Re: Connectivity Issues
smith6612
Super User
Super User
It sounds like some routing issues seem to be taking lace for you guys. Can't do a whole lot about that without having someone in Verizon Engineering who knows what the problem is to get on top of it.
Re: Connectivity Issues
chuye
Enthusiast - Level 2

I am from Southern California and I am also have issues (with my DSL). Could it be because Verizon is now in charge of

the ipones and they added new lines or are using the DSL lines for those apple phones? This all started a few days ago.

When I go to YouTube, the video would play for a few seconds and then I could see the router light stop. Then it would

start blinking (which is good). Then stop. It takes forever to watch a 3 minute video. I thought I had some spyware or virus

but I have scaned and I it didn't find much. I even reset the modem but I am still have problems. So, I noticed the speed is

also slower like 50 instead of 80 to 95. It would download a file at a very slow speed and reach 50 but then it stops for like

one long minute. Then it would start downloading but stop for a minute. Is this what is also happening to you guys?

Re: Connectivity Issues
bnc21
Enthusiast - Level 2

Other users in eastern PA have reported similar issues on http://www.dslreports.com/forum/r25444271-Lost-access-to-some-sites

For me the problem is no access to a few specific sites starting on Feb 5, 2011. I am in Reading PA. At first it was speakeasy.net. After reboot of my modem, speakeasy.net was fine but some other sites were suddenly getting "Internet Explorer can not display this page". Gamepc.com and support.microsoft.com are examples. I spent hours with Verizon DSL support but was not able to make any progress. I also get the same problem when using Firefox. I have a dual LAN port setup and when I switch to Comcast all the "bad" sites come through very quickly. I got a call last night from Verizon DSL support, sounds like they want to send a local tech out to check out my line/setup. LOL Smiley Surprised

Re: Connectivity Issues
Terrielea1
Enthusiast - Level 1

I am in Northern Delaware and I have been having the same issues. Cannot connect to some sites, then I can. Chatted with live help, and they blamed it on an MSN email issue. That made no sense so I ended the session. I hope this isn't because of the iPhone start up. That could end up being quite a mess.

Re: Connectivity Issues
chuye
Enthusiast - Level 2

My Intronet (Shane Dawson from YouTube) is back and not stoping as before. The speed is slower like 65 instead of 80-90 speed but I'll take that for now instead of the constant stopping.

Re: Connectivity Issues
KJG1009
Enthusiast - Level 1

My DSL started getting spotty over the weekend with more "outage" on Sunday evening; I could not connect at all yesterday and as of this morning, it still has ot connected.  I'm "assuming" there are issues with Verizon at the moment; I thought maybe this last storm affected something but am seeing that others as well are having issues.  I too have reset, restarted, and refreshed just about everything I can think of...hope it gets resolved soon.

Re: Connectivity Issues
Erilaz
Enthusiast - Level 1

DC area checking in. Also having connection problems for the past week or so. Westell 7500, 1.5-3.0MB DSL. Gateway router is connecing at around 400K up/down and sometimes not at all. I'm a network engineer so yeah, I've been through all the usual troubleshooting procedures. Direct ethernet connection, wireless off, logged into the gateway (192.168.1.1.) to see what's going on. Lots of router reboots and no firmware upgrades available, at least not that I can find. From other forum posts, Verizon pushes firmware changes to these Westells automatically but it's still on ver 5.01.00.02 which is what it's been since I got it about 6 months ago.

Had a tech show up a few days ago and he did something in the building phone closet, which got it back to normal, but he didn't say what was going on. They aren't putting in Fios and haven't done anything recently to the building (supposedly). Line tests showed normal while he was here and that it could even carry faster than 1.5 but was rate limited at the CO. Hmm. Well, the service has been nearly flawless until recently so I didn't push that issue, I was just glad to have my Net back. Yesterday it started connecting slow and dropping again, so I spent a couple hours going through the auto-support gauntlet repeatedly this morning, just trying to get to get to a human voice and reopen the ticket. I resorted to calling the tech dispatch number from the earlier visit - repeatedly, since it was just giving me a busy signal or dropping the call. Guess they're kinda slammed. Finally I got the ticket reopened and another tech scheduled to come back "sometime today". Still waiting on that.

Whatever is going on, it's a mess and Verizon isn't owning up to it. Maybe it's new Iphone traffic and they're pushing core config changes and rate limits in a panicky kind of way. Wouldn't be the first time an ISP wasn't ready to handle a new service. In any case I'm certain the problem is not on my end. If this is resolved (or not) I'll update later.