Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone. OR get iPhone 13, on us for a limited time. With Select 5G Unlimited plans. Buy now
end of navigation menu
Fios Router Settings Disappeared

I have a FIOS Quantum router and I was able to manage the router settings and control my devices either from the Fios app or via Web. I am unable to do it anymore. Fiso app doesn't show me options to manage my network. I've tried deleting and installing the app again but to no avail. I've even tried logging onto the Verizon site and getting access but I don't see any options to manage my connection/devices. Is anyone else experiencing this problem? I had disabled internet for two devices and I would like to enable them again but can't seem to access router settings. Any help is appreciated. 

Re: Fios Router Settings Disappeared
Legend from your web browser.

login with your credentials located on the sticker on the router.

from there all the settings you would ever need.

they have the owners manual at the router after login. 
be careful with anything you do with a router.