Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone. OR get iPhone 13, on us for a limited time. With Select 5G Unlimited plans. Buy now
end of navigation menu
Modem 6100F Bridge Mode

Hello Everyone, I currently have my modem in bridge Mode. My Modem is a Westell 6100F. It's connected to a Linksys Router Model : WRT120N. Everything is fine, internet connection is good. No problems.

However there is one thing I'm having trouble. I tried connecting my modem directly to the PlayStation 3. The reason is that I want to play with a NAT Type 1. But that's something else. My Main concern is that why am I not able to connect my modem directly to the PS3. I get no internet access. In addition, I tried connecting my modem into another router ( a friend let me borrow his) and still nothing. It seems like my modem is only recognizing my Linksys router for some reason. I wont get any connection to any other devices, router, or even laptops when connecting my modem through the Ethernet cable.

So in conclusion I can only get internet access through my Linksys. Why is that? Why am I not able to connect my modem to a different router? I need you help.

Any help is appreciated. Thanks in advance.

Re: Modem 6100F Bridge Mode
Super User
Super User

This is due to either two reasons when your modem is in bridge mode:

1: You need to establish a PPPoE connection from the device you're connecting up, which your Linksys router is configured to do. This requires the Verizon Username and Password tied to the Verizon account or in OpenPPPoE areas, a username and password combination (anything, really).

2: If you're in a Western service area of Verizon otherwise known as ex-GTE, it's possible you're running on DHCP for obtaining IP address information from Verizon. For this, it's a case of you can plug a device into the modem/router but you must wait two hours to allow the DHCP lease to expire on Verizon's end before you can connect up another device. Many of these DHCP areas on the DSL network have been sold to Frontier Communications and subsquentially moved to use PPPoE or PPPoA authentication, but there are still a good amount of areas in California, for example that use it.

Ultimately, those two things above are what are stopping you. You'll be wanting to Port forward on your router to get NAT 1 or use UPnP. Also make sure your router has updated firmware; sometimes newer firmware helps to resolve forwarding issues seen with game consoles.