Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone. OR get iPhone 13, on us for a limited time. With Select 5G Unlimited plans. Buy now
end of navigation menu
My FiOS G1100 Router Drops Port Forwarding of 7777

My G1100 Quantum Router keeps dropping Port Forwarding of UPD port 7777. I'm running a Conan Exiles Server that Requires ports 27015 and 7777 to be opened up. I've setup a Rule that includes both ports and added the computer hosting the server to the router's Port Forwarding list using the rule. Then I have to add them Manually via the router's property sheet because the original steps don't make the server visible to Steam and the Game itself.


 Once added via the property sheet, they appear in the router Port Forwarding table:


At this point, the server is visible on Steam and in the game until the 7777 port forwarding entry dissapears (which happens every few hours).

I can't figure out how a Port Forwarding entry keeps getting mysteriously removed from my FiOS router.

Any help with this challenge is greatly appreciated.



Re: My FiOS G1100 Router Drops Port Forwarding of 7777
Super User
Super User

This looks to be due to the fact that the method being used is causing UPnP Port Forwarding to occur. UPnP Port Forwards have a time-out period, and such port forwards will stop working if no activity is occurring or if an application does not renew the port forward entries.

Try using a manual port forward instead within the router instead of trying to set it via the device properties within Windows.

Re: My FiOS G1100 Router Drops Port Forwarding of 7777

I'm using a Synology NAS that requires quite a few open ports for all the services it presents.  I've never had a problem using the UPnP setup that the "External Connection" wizard of the Synology uses to create all the port forwarding rules in my Linksys router.  They were set, they worked, and I never had a problem with the rules disappearing.

Enter the Quantum FIOS Gateway G1100.  The UPnP method worked with the G1100 the first time I set it up, and worked well for about five months.  Then I noticed I couldn't connect to certain Synology services from the web, but I could from my internal home network.

I had the Synology recreate the rules, and all worked well for a few hours.  When I could no longer connect, I checked the rules in the G1100 and all but one of the UPnP-created port rules had disappeared.  After having the Synology create them yet again, and confirming they worked, they disappeared a third time within a few hours.

After manually recreating them, they are all working and still there after 24 hours (and for good I hope).

Not sure if some auto-update for the G1100 was applied without my knowing, and UPnP-created ports then suffered a change for the worst...