Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone. OR get iPhone 13, on us for a limited time. With Select 5G Unlimited plans. Buy now
end of navigation menu
My high speed internet is wierd
smithr_01
Newbie

Im using Verizon high speed internet enhanced 7.5-15, the model is GT704WGB

Here is my problem, i just had the service in 3 weeks ago. The connection in first two weeks was fine, but after that my modem keep reconnect itself (the flashing internet LED on the modem is suddenly gone!!! and come back again after 1 -2 minutes) it happens every hour (sometime 10-30mins) i dont know whats wrong with it.. anyone can help me???

0 Likes
Re: My high speed internet is wierd
smith6612
Super User
Super User

Does the DSL light also go out? Some modem logs would be appreciated if you can post them up.

Visit http://192.168.1.1/ and log in using one of these default passwords:

admin/password

admin/password1

admin/admin

admin/admin1

admin/Modem's serial number (found on bottom)

Your username/password for Verizon

In the ActionTec, visit the Status section. From there, you should see options for DSL Status and System log. For DSL status, copy and paste the contents on the page into your post. For the System Log, choose the "All" category if prompted and then visit http://www.pastebin.com/ and copy/paste the log to Pastebin. Save the paste and then provide the URL to the paste for us to see.

0 Likes