Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone. OR get iPhone 13, on us for a limited time. With Select 5G Unlimited plans. Buy now
end of navigation menu
SFTP connection through G1100 FIOS router

We had been successfully connecting to Raspberry Pi’s through NOTEPAD++ using SFTP on Port 22 per the NOTEPAD++ instructions until recently installing the Verizon FIOS G1100 router. Now, although we can PING the Pi, we cannot make the SFTP connection.

The computer, Raspberry Pi and G1100 router are all co-located in the same room and are in the 192.168.1.x local network.

Any ideas of what has to be done to establish the connection? Do we have to ‘open’ something on in the router configuration?

Thank you in advance for any assistance… j

Tags (2)
Re: SFTP connection through G1100 FIOS router
Super User
Super User

Yes, you need to forward the ports through the FIOS router.

If you have tried do this and it failed, please take a screen shot showing what you have tried and upload it so we can see what you did.