Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone. OR get iPhone 13, on us for a limited time. With Select 5G Unlimited plans. Buy now
end of navigation menu
Verizon home page and second tab

I had FiOS installed a couple of weeks ago and the tech set the Verizon  as the home page.  While I don't mind that, what I do find annoying is that everytime I start the internet and it goes to the Verizon home page, it opens a second tab (called "My Verizon - Shop" I believe).

How can I disable it from opening a second tab every time I go to the Verizon homepage?  I just find it annoyong to always having this second tab open automatically....



Re: Verizon home page and second tab
Master - Level 1

In Internet Explorer, check Tools > Internet Options > General.  The second tab you don't want is probably listed in the Home Page field.  Just delete it.

Same in Firefox, Tools > Options > When Firefox starts: 

Myself, I have IE8 set to about:blank for home page, and Firefox set to Show a blank page.  🙂