Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone. OR get iPhone 13, on us for a limited time. With Select 5G Unlimited plans. Buy now
end of navigation menu
Wireless Router Linksys E1000
tls527
Newbie

I am trying to set-up the Linksys E1000 wireless router to the Westell 6100F.  I have the router working but I don't  have internet connection could someone please help with this.  I have been trying to get this hooked up for a couple of weeks with no luck.

I used the directions listed in this community to try to bridge the modem but when I get to the screen where it says to click on dsl network connection I get a signon screen and no matter what I put in the screen it keeps coming back and I am unable to continue with the steps.  Any help at all would be greatly appreciated.

Thanks,

Tina

0 Likes
Re: Wireless Router Linksys E1000
dslr595148
Super User
Super User

Don't follow Verizon's directions, as they are wrong.

Please follow the directions at

http://www.dslreports.com/faq/13600

If you have any questions, please ask.

0 Likes
Re: Wireless Router Linksys E1000
tls527
Newbie

These are the instructions that I used for the Westell 6100F.  I have the Red & Black Verizon Firmware and when I get to the 2nd step that says click on Broadband Connection DSL when I click on that I get a screen which asks for username and password which I used the admin and password and then it asks for username and password for the Linksys which I used the username and password which is set-up for the router and this screen keeps coming back asking for username and password.  So this is where I stop and am unable to continue with the steps.  Anything advice you can give would be appreciated.

Thanks,

Tina

0 Likes
Re: Wireless Router Linksys E1000
dslr595148
Super User
Super User

Ok.

#1 Did you connect your computer directly to the modem?

#2 Did you changre the default password of the modem?

#3 Please show me a screen shot of what you mean by..


@tls527 wrote:

when I click on that I get a screen which asks for username and password which I used the admin and password and then it asks for username and password for the Linksys which I used the username and password which is set-up for the router and this screen keeps coming back asking for username and password.




0 Likes