Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
Actiontec GT784WNV
jlewis11
Newbie

I'm having issues connecting my laptops to this router. A tablet and phone can connect to the wi-fi just fine, not the laptops. When I try and connect, it doesnt even ask for a password like other wi-fi connections, just says can't connect. I'm curious as to why the phone and tablet can connect, but not a standard laptop. What am I missing?

Actiontec GT784WNV

0 Likes
Re: Actiontec GT784WNV
smith6612
MVP MVP
MVP

Do your computers have the Wi-Fi network remembered? Have any settings on the ActionTec been changed? Did this happen after swapping one modem for another?

0 Likes
Re: Actiontec GT784WNV
jlewis11
Newbie

It's a new replacement router Verizon has given me. The laptops connected to my old router just fine, I feel as if maybe there are settings to be changed(in the laptops) because of the new router is my guess. I feel like its something simple, I dont want to reformat. It's just so odd it doesn't even ask for the PW.

0 Likes
Re: Actiontec GT784WNV
smith6612
MVP MVP
MVP

So the first thing I recommend doing on any router is changing the Name (SSID) and the Password in use to something memorable, rather than use the default the router ships with. The second thing I recommend doing, is changing the router's security mode from WPA/WPA2 Mixed mode (often set for compatibility) to WPA2 Mode.

If you're not familiar with doing this, try doing the following, from a computer wired into the router.

Visit http://192.168.1.1/

Log in with your Username and Password, if you've set one. If not, the default should be the username of "admin" and the password of "password" or "admin"

Click "Wireless Setup" at the top

Under this section, you'll find the "Basic Setup" section which will let you adjust the network name and the channel. Leave the channel set to Automatic selection mode, and feel free to re-name the network.

Under "Wireless Security" you'll find the settings for setting the Wireless password, as well as the security mode. Make sure the security is set to "WPA2 Only" or "WPA2" mode as this will provide the best security, and confuse devices far less.

Under the "WPS" section, make sure to disable the Router's PIN and to disable WPS. This is both an insecure feature, and something which can confuse devices / people if enabled during connection time.

Under the "Radio Setup" section, set the radio to operae in 802.11g/802.11n mode. WPA2 mode will prevent the use of 802.11b devices (unlike you have any) so it's not needed for the radio to support these devices.

Beyond that, if your devices are running Windows 10, try this.

Click on the Network/Wireless icon down by your System Clock

Click Network Settings

Click "Manage Known Networks"

If your Wi-Fi network's name is listed here, select the network then select "Forget"

Once the network is forgotten, try re-connecting to the network.

If you're running Windows 7, right click the Network/Wireless icon and select "Network and Sharing Center"

Select the "Manage Wireless Networks" link at the left of the window

Search for your network name in the list of remembered networks. If found, select the network then click "Remove"

Try connecting to the network again.

0 Likes