Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
Actiontec wireless router not communicating with wireless printer on 192.168.1.31
khervey
Enthusiast

My printer is the HP Officejet 4630.

I can log into the router and ping the printer using the router ping utility.

I can certainly ping the router from my wireless devices.

I cannot ping the printer or otherwise (HP utility) seem to connect to the printer.  I tried pinging from both the wireless Mac and the wired to the router Windows 7.

I guess the router is blocking the printer?

Help, please


I am on the Rowlett, Texas CO OLT.

Kent

0 Likes
1 Solution

Correct answers
Re: Actiontec wireless router not communicating with wireless printer on 192.168.1.31
khervey
Enthusiast

OK.  It is pinging successfully.

After I took the advice of disabling the IGMP proxy, that did not solve....yet

I did a router reboot from the web menu, but that did not solve...yet

I did a power recycle reboot of router, and that solved.

GGRRRRRR  Ugghh

I don't want to have to walk to the router to solve these problems.

View solution in original post

0 Likes
Re: Actiontec wireless router not communicating with wireless printer on 192.168.1.31
khervey
Enthusiast

Oh, and the router utility will also ping the wireless Mac on 192.168.1.6

0 Likes
Re: Actiontec wireless router not communicating with wireless printer on 192.168.1.31
dslr595148
Super User
Super User

Login to your router.  Then, click here:

http://192.168.1.1/index.cgi?active_page=6059&req_mode=0&mimic_button_field=goto%3a+6059..&strip_pag...

Then, set "IGMP Proxy" to disabled.

Yes, this is a hidden page on the latest firmware.

Enjoy!

0 Likes
Re: Actiontec wireless router not communicating with wireless printer on 192.168.1.31
khervey
Enthusiast

I tried disabling the IGMP proxy, but that does not seem to help.

0 Likes
Re: Actiontec wireless router not communicating with wireless printer on 192.168.1.31
khervey
Enthusiast

OK.  It is pinging successfully.

After I took the advice of disabling the IGMP proxy, that did not solve....yet

I did a router reboot from the web menu, but that did not solve...yet

I did a power recycle reboot of router, and that solved.

GGRRRRRR  Ugghh

I don't want to have to walk to the router to solve these problems.

0 Likes