Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
Cannot access certain sites
UnitZero
Newbie

I've been having a problem for the last few days accessing certain sites on the internet, but not all sites, and not all the time.  Everything has been working fine on my end for years, so I very much doubt it's a hardware issue here, especially considering that I just downloaded a 4 GB linux installation .iso last night with no problems. But nevertheless, here's the info on my router, etc:
   
Gateway Status

Software Version:     VER:4.04.03.00
Transceiver Revision:     7.2.3.0
Model Name:     B90-327W15-06
Serial Number:     05B403807324
Broadband Connection Status:     UP
Broadband IP Address:     [redacted]
Broadband MAC Address:     [redacted]
Broadband Connection Type:     PPP
Active Status:     02:35:16
Configuration:     096-900096-00 A


Transceiver Statistics

Transceiver Revision:     7.2.3.0     
Vendor ID Code:     4     
Line Mode:     G.DMT Mode     
Data Path:     Interleaved     
 
Transceiver Information     Downstream Path     Upstream Path
DSL Speed (Kbits/Sec)     3360     864
Margin (dB)     7.5     13.0
Line Attenuation (dB)     46.0     29.0
Transmit Power (dBm)     17.7     11.8


These problems have occured on three separate computers and a total of four operating systems (Win 7 64-bit, Win XP, CentOS 5.5, and openSuSE 11.3).  Yes, everything has been rebooted several times, including the network hardware.  In fact, I shut everything down last night and powered back up this morning.  The problem persists.

Now, some sites work just fine: google, aol, slashdot, etc.  Other sites simply refuse to load.  These include us.battle.net (world of warcraft), and my bank's online services (though this suddenly started working -- very sluggishly -- last night, only to be lost again today).  And, very frustratingly, verizon's own forums here seem to be a borderline case.


Here is a ping and traceroute for google, one of the sites that works fine at the moment (yes, there are two hops before leaving my house.  I have two separate subnets.  Again, I've had this configuration for years with no issues.)

Pinging www.l.google.com [74.125.226.146] with 32 bytes of data:
Reply from 74.125.226.146: bytes=32 time=36ms TTL=53
Reply from 74.125.226.146: bytes=32 time=36ms TTL=53
Reply from 74.125.226.146: bytes=32 time=36ms TTL=53
Reply from 74.125.226.146: bytes=32 time=36ms TTL=53

Ping statistics for 74.125.226.146:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 36ms, Maximum = 36ms, Average = 36ms


Tracing route to www.l.google.com [74.125.226.145]
over a maximum of 30 hops:

  1     3 ms     3 ms     3 ms  dslrouter [192.168.1.1]
  2     3 ms     3 ms     3 ms  dslrouter [192.168.1.1]
  3    25 ms    26 ms    26 ms  10.41.10.1
  4    25 ms    26 ms    26 ms  so-1-3-0-0.BUFF-CORE-RTR1.verizon-gni.net [130.8
1.12.73]
  5    36 ms    37 ms    37 ms  as4-0.NY325-BB-RTR1.verizon-gni.net [130.81.20.1
04]
  6    37 ms    37 ms    37 ms  0.so-0-0-0.XL3.NYC4.ALTER.NET [152.63.1.41]
  7    37 ms    37 ms    43 ms  TenGigE0-4-2-0.GW8.NYC5.ALTER.NET [152.63.16.73]

  8    41 ms    37 ms    37 ms  google-gw.customer.alter.net [152.179.72.62]
  9    38 ms    38 ms    38 ms  216.239.43.114
 10    38 ms    37 ms    38 ms  216.239.48.44
 11    36 ms    36 ms    36 ms  74.125.226.145

Trace complete.



And slashdot, another working site at the moment (had problems here last night, however)

Pinging slashdot.org [216.34.181.45] with 32 bytes of data:
Reply from 216.34.181.45: bytes=32 time=61ms TTL=243
Reply from 216.34.181.45: bytes=32 time=61ms TTL=243
Reply from 216.34.181.45: bytes=32 time=61ms TTL=243
Reply from 216.34.181.45: bytes=32 time=62ms TTL=243

Ping statistics for 216.34.181.45:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 61ms, Maximum = 62ms, Average = 61ms


Tracing route to slashdot.org [216.34.181.45]
over a maximum of 30 hops:

  1     3 ms     3 ms     3 ms  dslrouter [192.168.1.1]
  2     3 ms     3 ms     3 ms  dslrouter [192.168.1.1]
  3    26 ms    26 ms    26 ms  10.41.10.1
  4    26 ms    26 ms    25 ms  so-1-3-0-0.BUFF-CORE-RTR1.verizon-gni.net [130.8
1.12.73]
  5    37 ms   117 ms    37 ms  as4-0.NY325-BB-RTR1.verizon-gni.net [130.81.20.1
04]
  6    37 ms    37 ms    64 ms  0.ae1.BR2.NYC4.ALTER.NET [152.63.18.37]
  7    86 ms    61 ms    37 ms  204.255.168.90
  8    38 ms    37 ms    38 ms  cr2-tengig-0-15-4-0.NewYork.savvis.net [204.70.1
98.17]
  9     *        *        *     Request timed out.
 10    62 ms    62 ms    61 ms  hr2-tengigabitethernet-12-1.elkgrovech3.savvis.n
et [204.70.195.122]
 11    62 ms    61 ms    62 ms  das3-v3040.ch3.savvis.net [64.37.207.190]
 12     *        *        *     Request timed out.
 13    60 ms    60 ms    60 ms  slashdot.org [216.34.181.45]

Trace complete.



And now two sites that simply refuse to work right now.  First, Blizzard's servers for World of Warcraft:

Pinging us.battle.net [12.129.242.40] with 32 bytes of data:
Request timed out.
Request timed out.
Request timed out.
Request timed out.

Ping statistics for 12.129.242.40:
    Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),


Tracing route to us.battle.net [12.129.242.40]
over a maximum of 30 hops:

  1     3 ms     3 ms     3 ms  dslrouter [192.168.1.1]
  2     4 ms     3 ms     3 ms  dslrouter [192.168.1.1]
  3    26 ms    25 ms    26 ms  10.41.10.1
  4    26 ms    25 ms    26 ms  so-1-3-0-0.BUFF-CORE-RTR1.verizon-gni.net [130.8
1.12.73]
  5    36 ms    36 ms    36 ms  as4-0.NY325-BB-RTR1.verizon-gni.net [130.81.20.1
04]
  6    37 ms    37 ms    86 ms  0.ae1.BR2.NYC4.ALTER.NET [152.63.18.37]
  7    37 ms    37 ms    37 ms  192.205.36.57
  8   111 ms   111 ms   112 ms  cr1.n54ny.ip.att.net [12.122.86.6]
  9     *        *        *     Request timed out.
 10   112 ms   112 ms   111 ms  cr1.cgcil.ip.att.net [12.122.2.53]
 11   111 ms   111 ms   111 ms  cr2.dvmco.ip.att.net [12.122.31.85]
 12   112 ms   112 ms   112 ms  cr1.slkut.ip.att.net [12.122.30.25]
 13   112 ms   111 ms   112 ms  cr2.la2ca.ip.att.net [12.122.30.30]
 14     *        *        *     Request timed out.
 15     *        *        *     Request timed out.
 16     *        *        *     Request timed out.
 17   111 ms   111 ms   111 ms  12.129.193.242
 18     *        *        *     Request timed out.
 19     *        *        *     Request timed out.
 20     *        *        *     Request timed out.
 21     *        *        *     Request timed out.
 22     *        *        *     Request timed out.
 23     *        *        *     Request timed out.
 24     *        *        *     Request timed out.
 25     *        *        *     Request timed out.
 26     *        *        *     Request timed out.
 27     *        *        *     Request timed out.
 28     *        *        *     Request timed out.
 29     *        *        *     Request timed out.
 30     *        *        *     Request timed out.

Trace complete.


And my bank (some info redacted).

Pinging www.{MyBank}.com [xxx.xxx.xxx.xxx] with 32 bytes of data:
Request timed out.
Request timed out.
Request timed out.
Request timed out.

Ping statistics for xxx.xxx.xxx.xxx:
    Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),


Tracing route to www.{MyBank}.com [xxx.xxx.xxx.xxx]
over a maximum of 30 hops:

  1     3 ms     3 ms     3 ms  dslrouter [192.168.1.1]
  2     3 ms     3 ms     3 ms  dslrouter [192.168.1.1]
  3    25 ms    26 ms    25 ms  10.41.10.1
  4    26 ms    26 ms    26 ms  so-1-3-0-0.BUFF-CORE-RTR1.verizon-gni.net [130.8
1.12.73]
  5    37 ms    36 ms    36 ms  as4-0.NY325-BB-RTR1.verizon-gni.net [130.81.20.1
04]
  6    37 ms    37 ms    37 ms  0.so-0-0-0.XL3.NYC4.ALTER.NET [152.63.1.41]
  7    68 ms    68 ms    68 ms  0.so-7-0-0.XL1.CLE1.ALTER.NET [152.63.64.193]
  8     *        *        *     Request timed out.
  9     *        *        *     Request timed out.
 10     *        *        *     Request timed out.
 11     *        *        *     Request timed out.
 12     *        *        *     Request timed out.
 13     *        *        *     Request timed out.
 14     *        *        *     Request timed out.
 15     *        *        *     Request timed out.
 16     *        *        *     Request timed out.
 17     *        *        *     Request timed out.
 18     *        *        *     Request timed out.
 19     *        *        *     Request timed out.
 20     *        *        *     Request timed out.
 21     *        *        *     Request timed out.
 22     *        *        *     Request timed out.
 23     *        *        *     Request timed out.
 24     *        *        *     Request timed out.
 25     *        *        *     Request timed out.
 26     *        *        *     Request timed out.
 27     *        *        *     Request timed out.
 28     *        *        *     Request timed out.
 29     *        *        *     Request timed out.
 30     *        *        *     Request timed out.

Trace complete.




It exceedingly frustrating to not have access to my entertainment, my bank account, and other seemingly arbitrary sites.  Any help would be appreciated. 

Please advise.

0 Likes
Re: Cannot access certain sites
UnitZero
Newbie

UPDATE:

Both of the non-working sites that I mentioned above have been confirmed as working correctly by a friend of mine on a different ISP. 

As of right now us.battle.net is allowing a dribble of packets through (will transmit half a page of text, but no formating information, for example). 

And slashdot.org is starting to fail.  I will get a "connection timed out" error when loading a page, but after three or four reloads, the page comes through.  That page has about a 50/50 chance of also being unformatted text.

Also, this forum is starting to slow down, hanging on vrzn.i.lithium.com

0 Likes
Re: Cannot access certain sites
onechionly
Enthusiast

I am having the same problem here with FIOS in NY.  Tracerts to www.cnn.com just times out after a few hops.  My VOIP will lose connection to the internet every 15 minutes.  What is going on?

0 Likes
Re: Cannot access certain sites
smith6612
MVP MVP
MVP
This forum is rather slow during the evening. This place routes me through Cogent to hit the Lithium servers. Cogent is known more for their dirt cheap backhaul for bulk data transfers and not for speed, so it might be them, it might be peering between Verizon and Cogent, or it might be Lithium needing to do some optimization to their software. The CSS/Javascript on this site doesn't seem to be the most optimized. Anyways, I've had some issues for the past few days with my DSL line and some sites stalling or hanging. My Line Monitor reported a lossy link on Verizon's end (Generating between 20-80% packet loss) over the span of two days, which has since been repaired as of 6PM last night. Oddly enough, YouTube worked beautifully during the time of trouble, which I found odd. Everything's back to normal on my end though.
Re: Cannot access certain sites
dslr595148
Super User
Super User

#1 What is the brand and model of your modem?

#2 What is the brand and model of your router?

0 Likes