Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
DLNA Not working on MI424WR (Rev. I)
Columbiaman
Enthusiast

My firmware is 40.19.36 DLNA just does nto work at all.  I tried to look forteh IGMP proxy option but that too is unavaiable.

After contacting Actiontec helpdesk, they tell me that Verizon has removed the menu.  What are my options to get DLNA to work? 

Re: DLNA Not working on MI424WR (Rev. I)
leneal
Newbie

I'm in the same boat.   Same firmware, same router, same answer from Actiontec.   Hoping someone will weigh in!

0 Likes
Re: DLNA Not working on MI424WR (Rev. I)
Justin46
Legend

@leneal wrote:

I'm in the same boat.   Same firmware, same router, same answer from Actiontec.   Hoping someone will weigh in!


I am not sure whether this will help or not, but I found this on my Rev. I:

image

I am interpreting the above as showing IGMP turned on, so maybe removing the checkmark will fix your problem?

__________________________________
Justin
FiOS TV, 25/25 Internet, and Digital Voice user
QIP7232, QIP7100-P2, IMG 1.9.1
Keller, TX 76248

0 Likes
Re: DLNA Not working on MI424WR (Rev. I)
leneal
Newbie

Thanks, Justin!  I feel like an idiot for missing that before.

Sadly, it did not fix my problem.  I'm trying to stream from my pc to my smart tv, but the two can't see each other.  The forums here keep pointing to the IGMP setting, but unchecking it didn't make a difference.  Looks like I have to keep looking.

But thank you nonetheless!

0 Likes
hRe: DLNA Not working on MI424WR (Rev. I)
leneal
Newbie

Oh, to clarify, I'm trying to uncheck the IGMP proxy setting, which doesn't appear anywhere that I can find.

0 Likes
Re: DLNA Not working on MI424WR (Rev. I)
Columbiaman
Enthusiast

Glad to see that someone from Verizon is listening. Well after calling Actiontec, I reached out to Verizon support who asked me to purchase premium support in order to fix the problem with a minimum of 10 month contract - that's $150.   I think its undeserved because Verizon should take responsibility and fix this on their own.

Checking and unchecking the IGMP routing does nothing and the purported IGMP Proxy button under the second column, bottom row of the Advanced menu does not exist.

0 Likes
Re: DLNA Not working on MI424WR (Rev. I)
leneal
Newbie

REALLY?!    The issue is caused by Verizon equipment, and we have to pay Verizon extra to fix it?!

0 Likes
Re: DLNA Not working on MI424WR (Rev. I)
Justin46
Legend

@Columbiaman wrote:

Glad to see that someone from Verizon is listening. Well after calling Actiontec, I reached out to Verizon support who asked me to purchase premium support in order to fix the problem with a minimum of 10 month contract - that's $150.   I think its undeserved because Verizon should take responsibility and fix this on their own.

Checking and unchecking the IGMP routing does nothing and the purported IGMP Proxy button under the second column, bottom row of the Advanced menu does not exist.


Two things:

1) I don't see anybody from Verizon listening in this thread. But maybe I am missing something?

2) The option to enable or disable the IGMP Proxy setting was present on the previous level of the Actiontec software. I know that because I looked on my router and saw it when people started having problems with DLNA. Apparently somebody at either Verizon or Actiontec decided to remove that option, I have no idea who or why. But then again, until people started reporting this problem, I had never heard of the IGMP Proxy either. Smiley Very Happy

It seems to me that Verizon needs to step up and fix this. That apparently will require updated software for the Actiontec, or in the interim maybe a reversion to the previous level. But I suspect that nothing will be done unless every one of you who have the problem call Verizon and report the problem; make sure you get a case number (or whatever Verizon calls it), and follow up regularly.

Regarding my previous post in this thread, sorry it didn't help. I know nothing about IGMP Proxy, I just saw the setting and thought I would point it out.

__________________________________
Justin
FiOS TV, 25/25 Internet, and Digital Voice user
QIP7232, QIP7100-P2, IMG 1.9.1
Keller, TX 76248

0 Likes
Re: DLNA Not working on MI424WR (Rev. I)
Columbiaman
Enthusiast

My bad for not looking more carefully, I mistakenly took Justin's signature for a Verizon person.  However, I concur about making Verizon realize that it is a big deal.  We really need is to start a petition process  and list your account number...  This causes the Verizon moderator to look...

Re: DLNA Not working on MI424WR (Rev. I)
JohnJohnD
Enthusiast

On DSLForums, user BigDaddy posted this fix; I tried it and it worked for my Rev I Actiontec, woohoo!

While the link to the IGMP Proxy menu has been removed from the Advanced menu, you can still deep link to it directly and use that page to disable the IGMP Proxy!  After logging into your router normally, just use the following link:

192.168.1.1/index.cgi?active_page=6059