Skip to main content
Accessibility Resource Center Skip to main content
Get up to $500 when you bring the phone you love. OR get iPhone 13, on us. Online only. With Select 5G Unlimited plans. Ends 1.31. Buy now
end of navigation menu
Extremely slow FiOS in MA
TheBlatt1
Newbie

I have been experiencing extremely slow FiOS internet speeds for the last few days.

First I thought I was local, on my end, but after testing my wife's computer as well we are both getting results like this

 ...when we are normally at about 25 up/18 dn.

Router has been reset. Don't know if this is related to other issues I'm seeing on here with others. Any help?

0 Likes
Re: Extremely slow FiOS in MA
smith6612
Super User
Super User

Does this issue show up whether you are on Wireless or connected to the router using an Ethernet connection? Have you tried rebooting your ONT?

0 Likes
Re: Extremely slow FiOS in MA
viafax999
Super User
Super User

I see you are using a Manchester NH server.  Are you in NH? as FIOS there is supplied by Farpoint not Verizon.

You might want to try this link for your speedtest to see what Verizon reports as your speed.

http://my.verizon.com/micro/speedtest/broadband/

0 Likes
Re: Extremely slow FiOS in MA
TheBlatt1
Newbie

When plugged in to router.

Resetting ONT did nothing for wireless speeds. So clearly it is on the routers end.

0 Likes
Re: Extremely slow FiOS in MA
TheBlatt1
Newbie

The speedtest linked from Verizon doesn't work.

Both wired and wireless connections just sit there waiting for the test to start for minutes with nothing happening.

0 Likes
Re: Extremely slow FiOS in MA
TheBlatt1
Newbie

I don't know what happened but I am now getting 25 down/18 up again, from wireless.

I have not done anything further to any equipment or computer.

Wonder what changed?

0 Likes
Re: Extremely slow FiOS in MA
viafax999
Super User
Super User

@TheBlatt wrote:

I don't know what happened but I am now getting 25 down/18 up again, from wireless.

I have not done anything further to any equipment or computer.

Wonder what changed?



Probably changed the channel used by the wireless connection.  Maybe getting interference from wireless phone on other channel.

Odd that the verzon speedtest link doesn't work for you.  Appears to work OK for me and presumably others.

0 Likes