Skip to main content
Accessibility Resource Center Skip to main content
Get up to $500 when you bring the phone you love. OR get iPhone 13, on us. Online only. With Select 5G Unlimited plans. Ends 1.31. Buy now
end of navigation menu
FIOS Internet speeds
chinorider
Enthusiast

I had FIOS installed a week ago and the tech showed me a speed test that confirmed my 20/5 service.  This week-end, I ran the Verizon speed test and it only showed 9.6/4.2.....  I ran it several times during a 2 hour period with very similar results.  Not the 20/5 I am supposed to get.  What can I do to find out what has hapened ?

Thanks

0 Likes
Re: FIOS Internet speeds
TimSykes
Specialist
what site are you running the speed test from. I would try out http://www.speedtest.net/ and run more then one area. I have seen different speeds come up if you point in different areas. This will happen because the amount of traffic running from one outside or cloud router being higher then the other.
0 Likes
Re: FIOS Internet speeds
chinorider
Enthusiast

I ran from whatever site the default Verizon speed test was configured to.  I will look tonight to see if it has choices.

Thanks

0 Likes
Re: FIOS Internet speeds
prisaz
Legend

@chinorider wrote:

I ran from whatever site the default Verizon speed test was configured to.  I will look tonight to see if it has choices.

Thanks


One thing is if you are running Vista make sure you have service pack 1. If fixes some network speed issues. I had run into some similar issues and rebooting my router helped. Based on firewall logs I think it may be a type of denial of service attack which slows down the connection. One day I had a flood comming from Asia Pacific Net, and when I rebooted the router it stopped and the connection took off. The firewall log on what I am running shows a flurry of attacks even when I have ICMP responses turned off and the router runs in stealth mode. Just one idea. I have seen my connection do that at times, but for the most part it is more fast then slow. I too have 20/5. If it does not come back up to 20 I would call tech support and have them check things.
Message Edited by prisaz on 03-02-2009 03:57 PM
0 Likes