Skip to main content
Accessibility Resource Center Skip to main content
Get up to $500 when you bring the phone you love. OR get iPhone 13, on us. Online only. With Select 5G Unlimited plans. Ends 1.31. Buy now
end of navigation menu
FIOS + Own Router, adding an ethernet switch stops connection
ptrondsen291
Enthusiast

Hello All,

I've been having a lot of issues with FIOS and adding an ethernet switch.

I have FIOS 1GB Internet, and I'm using an Orbi Router, (No FIOS Modem) and I then run a 50 ethernet cable into my office to an ethernet switch, that goes to two computers, and occasionally a third. It worked fine for a few weeks and then suddenly stopped, anything connected to the switch will not connect to the internet. Once I remove the switch, and connect the ethernet cable directly to one computer, it works fine....To add to the story, I was using a Linksys router and went out and this expensive Orbi, but it hasn't solved the problem.

I tried Backhaul, and that worked for about 2 weeks and suddenly stopped.

I tried static IPs, same issue.

Replaced cabled from ONT to Orbi.

Technical Diagram:

ONT ethernet to WAN port on Netgear Orbi

Netgear Orbi LAN Port to 50 foot CAT 5e cable to Linksys Switch in Office
An Apple TV is also connected to one of LAN ports.

Here are my questions:
1. Is Verizon blocking the ethernet switch?
2. Is there a limit of the number of devices on one FIOS 1GB Internet connection.

3. Do I need a new ONT?
3. Is this a Verizon issue or Orbi issue?

Thanks,

Pete

FIOS 1GB Internet Connection

0 Likes
1 Solution

Correct answers
Re: FIOS + Own Router, adding an ethernet switch stops connection
ptrondsen291
Enthusiast

Thank you for your feedback on this issue.

I discovered that the switches I was using all had "Green Ethernet" built-in and there was no way to disable it. Green Ethernet is a common name for a set of features that is designed to be environmentally friendly, and to reduce the power consumption of a device. Orbi and other routers don't like Green Ethernet, and it causes disruptions in service. So, I purchased a Netgear managed switch, which allows me to turn on or off Green Ethernet, as well as a slew of other features. So far it's working fine.

Thanks,
Peter

View solution in original post

Re: FIOS + Own Router, adding an ethernet switch stops connection
gs0b
Super User
Super User

Verizon has no clue what is on your network, other than that you're not using one of their routers (NOT A MODEM).  They do not limit devices behind the router.

The problem is very likely in your equipment.  It could be settings in your Orbi (for example improper DHCP server settings), a marginal cable, a bad switch, or something else.

I'm not sure why "backhaul" is mentioned.  This should be a pure Ethernet setup; Ethernet from the ONT to router WAN, Ethernet from the router LAN to switch.  If you're using a wireless backhaul link somewhere in there, get rid of it.

If you want help from Verizon support, you'll need to get a Verizon router.  Otherwise they will verify the ONT is working and stop there.

Re: FIOS + Own Router, adding an ethernet switch stops connection
lasagna
Super User
Super User

Your equipment or configuration is the issue.

Take the switch to the location where the ORBI is located and using a pre-made short ethernet cable, connect it to the ORBI and then try connecting your computers to the switch to see if they work.

If they do, then the cable from the ORBI to your office is the issue.   If it doesn't, then I would try a different switch first (make sure you use a good quality 100/1000mb switch) and if that fails, the ORBI configuration or that device itself is the issue.

Silly question ... your long run ethernet cable doesn't pass over or near any sources of interference by any chance (such as a fluorescent light or a power transformer)?  UTP should generally avoid the impact of such items, but I have seen them introduce just enough current on the line that it confuses the network interface of the devices attached (rerouting the cable away from the noise maker being the easy solution).

Re: FIOS + Own Router, adding an ethernet switch stops connection
ptrondsen291
Enthusiast

Thank you for your replies. I'm running 1000base-t, and I guess it could be the cable, but why does it work fine on it own, (not plugged into a switch). There is a couple areas along the run where there is power, so I can try to adjust that, to me though it seems to just hit a brick wall, when I go over 15 devices.

But thanks for the feedback, I'll keep playing around, maybe get a new cable.

Re: FIOS + Own Router, adding an ethernet switch stops connection
ptrondsen291
Enthusiast

I don't think it's the Orbing DHCP settings, because Access control is off, and as I said it also happened with a Linksys router. It may be that the cable is bad, it's a thin, white 50 foot cable, I'll look into getting a new cable. Even though it works fine with one computer.

0 Likes
Re: FIOS + Own Router, adding an ethernet switch stops connection
ptrondsen291
Enthusiast

Thanks for your feedback.

Re: FIOS + Own Router, adding an ethernet switch stops connection
ptrondsen291
Enthusiast

Thank you for your feedback on this issue.

I discovered that the switches I was using all had "Green Ethernet" built-in and there was no way to disable it. Green Ethernet is a common name for a set of features that is designed to be environmentally friendly, and to reduce the power consumption of a device. Orbi and other routers don't like Green Ethernet, and it causes disruptions in service. So, I purchased a Netgear managed switch, which allows me to turn on or off Green Ethernet, as well as a slew of other features. So far it's working fine.

Thanks,
Peter