Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
FIOS + VPN Issues
shines2
Newbie

I've contacted support but they were not able to help. (all they did was reset my router) I'm having issues connecting to my works sonic wall VPN service. I only encounter connection issues when attempting to connect from home. I can connect to the VPN just fine at other peoples houses and when connected to public wifi at various shops.

So far I have tried the following to resolve the issue:

  1. Disabled Windows firewall
  2. Placed the PC in the DMZ
  3. disabled the firewall on the router(G1100)

I have been able to connect to the VPN server once or twice but 99% of the time I get the error: The network connection could not be found

The above error is very misleading because it does connect to the vpn server in order to propmt for the login...but it's during the login process that the above error is shown. (Again this only happens when using my FIOS connection).

Support said I have to contact the support team for the VPN service, but the issue is not with the VPN service as I only encounter the issue using my FIOS connection.

At this point I have run out of ideas (I'm a Linux admin by day) and it appers support will not be able to provide the level of support I require so I figured I'd ask the internet for assistance.

So has anyone else had issues connecting to VPN services when using FIOS? If so were you able to resolve those issues and if you were how did you do it?

0 Likes
Re: FIOS + VPN Issues
jonjones1
Legend

https://www.dslreports.com/forum/vzfiber

If you post the problem in the verizon forum at DSL Reports (link above) there are some pretty knowledgeable people and systems admins and engineers and techs that frequent the site. Try your issue there. I am sure someone will be able to get you up and running.

0 Likes
Re: FIOS + VPN Issues
Michelle310
Newbie

I am having the EXACT same issue. Did you ever get this resolved? Is it a problem with the Verizon G-1100 modem? They just sent me the newest one, waiting for it to arrive to see if this resolves the issue. So frustrating, I've hit the same wall with tech support as you did, it's 2019, so a few years after you issue so would love to find out if you were able to get to the bottom of it. Thanks!

0 Likes