Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
G3100 dropping connection with devices
Mbpe300
Enthusiast

Hi,

A few *specific* devices recently have intermittent connection issues on 2.4 ghz wifi with G3100.

Reboot of the router fixes the issue temporary.

It seems from the router's log that suddenly it starts to constantly to disconnect and reconnect these devices while many other (on 2.4 and 5) work flawlessly:

2020 Sep 13 23:34:54 info arc_wlsta_monitor:[WIFI.6][SYS] ACTION=assoc, WLAN=wl0, MAC=c4:41:1e:59:f2:61, RSSI=-42, RATE=1 Mbps
2020 Sep 13 23:35:04 info arc_wlsta_monitor:[WIFI.6][SYS] ACTION=de-assoc, WLAN=wl0, MAC=30:23:03:45:e5:43, RSSI=0, RATE=0 Mbps
2020 Sep 13 23:35:09 info arc_wlsta_monitor:[WIFI.6][SYS] ACTION=assoc, WLAN=wl0, MAC=30:23:03:45:e5:43, RSSI=-43, RATE=1 Mbps
2020 Sep 13 23:36:15 info arc_wlsta_monitor:[WIFI.6][SYS] ACTION=de-assoc, WLAN=wl0, MAC=c4:41:1e:59:f2:61, RSSI=0, RATE=0 Mbps
2020 Sep 13 23:36:20 info arc_wlsta_monitor:[WIFI.6][SYS] ACTION=assoc, WLAN=wl0, MAC=c4:41:1e:59:f2:61, RSSI=-42, RATE=1 Mbps
2020 Sep 13 23:36:30 info arc_wlsta_monitor:[WIFI.6][SYS] ACTION=de-assoc, WLAN=wl0, MAC=30:23:03:45:e5:43, RSSI=0, RATE=0 Mbps
2020 Sep 13 23:36:35 info arc_wlsta_monitor:[WIFI.6][SYS] ACTION=assoc, WLAN=wl0, MAC=30:23:03:45:e5:43, RSSI=-43, RATE=1 Mbps
2020 Sep 13 23:37:41 info arc_wlsta_monitor:[WIFI.6][SYS] ACTION=de-assoc, WLAN=wl0, MAC=c4:41:1e:59:f2:61, RSSI=0, RATE=0 Mbps
2020 Sep 13 23:37:46 info arc_wlsta_monitor:[WIFI.6][SYS] ACTION=assoc, WLAN=wl0, MAC=c4:41:1e:59:f2:61, RSSI=-42, RATE=1 Mbps

....

0 Likes
Re: G3100 dropping connection with devices
Cang_Household
Super User
Super User

You can switch your WiFi transmission into a different channel.

Or, you need to limit the wireless protocol to 802.11n on 2.4GHz and 802.11ax on 5.0GHz. Some devices will hesitate about which protocol to use with the Access Point.

0 Likes