Skip to main content
Accessibility Resource Center Skip to main content
Get up to $500 when you bring the phone you love. OR get iPhone 13, on us. Online only. With Select 5G Unlimited plans. Ends 1.31. Buy now
end of navigation menu
Google WiFi Can't Get Internet Connection w/FIOS
meck4671
Newbie

After seamlessly using Google/Nest Wi-Fi w/FIOS gigabit internet for 3 plus years, yesterday the system stopped working. My Nest Router sees internet coming in, but the network has no connectivity.  I am connected directly to the ONT via ethernet. I have tried restarting/unplugging/factory resetting the router, power cycling the ONT, switching the ethernet cable, all w/no success. A PC connected to the ONT has limited/no internet connection; after resetting the connection via the FIOS app, there is a strong connection on the PC that quickly drops out.  All the lights on the ONT are green, but for whatever reason the Nest router isn't communicating w/it. I have also tried using a Google Wi-Fi puck as a router w/the same result.

I tried hooking up a Netgear Nighthawk AX6AX4300 to the ethernet cable & it is able to see the internet connection & the speeds in are appropriate (nearly a gigabit). However, the router is only broadcasting at top speeds of ~100 mbps right next to the router, which doesn't seem correct. 

I am truly stumped by this. Both routers see the internet connection coming in, but one cannot broadcast at all & the other at reduced speeds. It almost seems the data from the ONT is "encoded" somehow. 

Any help would be greatly appreciated. 

0 Likes
Re: Google WiFi Can't Get Internet Connection w/FIOS
Cang_Household

What do you mean by "seeing the Internet coming in?" Are you saying they have the link connection, but no network connection? Can you screenshot the status page?

0 Likes