Skip to main content
Accessibility Resource Center Skip to main content
Get up to $500 when you bring the phone you love. OR get iPhone 13, on us. Online only. With Select 5G Unlimited plans. Extended for a limited time. Buy now
end of navigation menu
MDU via Zyxel VSDL - Constant disconnect is aggravating
Jack_Luminous
Enthusiast

I am in an MDU condo install where they send the Internet over VSDL to my unit. The VSDL modem is a Zyxel brand. Ok, I don't know what the pattern is but the modem just seems to be losing sync or something because I lose connectivity.  This has been going on for at least a month. Yesterday 1/14/2015 was the worst. It just seemed to keep dropping ever 2-3 minutes for awhile there. I do not yet see a pattern. Anyways, this happened before last year or so and a tech showed up and just replaced the router and the modem at the same time. It was fine after that. He didn't do much troubleshooting or anything. Nothing has changed inside my setup.

I tried searching google for anyone with a similar setup and could not find anything. Has anyone experienced this before? I am dreading having to deal with VZ customer service on the phone but this is really annoying the heck out of me.

0 Likes
Re: MDU via Zyxel VSDL - Constant disconnect is aggravating
Telcoguru
Master

Do you have a VDSL splitter where the wires enter your apartment or do you have micro-filters at all of the telephones?

0 Likes
Re: MDU via Zyxel VSDL - Constant disconnect is aggravating
Jack_Luminous
Enthusiast

At present FIOS is setup on a second jack that is not hooked up to my phones. Each unit here has 2 lines available.. When FIOS was first setup they put it on the same line as the phones but then when the phone rang it would disconnet. They then placed filters on all phones but it made no difference. Anyways, after that, the tech told me that he could hook it up to the second line. After he did that there was no problem...until a year or so ago.

0 Likes
Re: MDU via Zyxel VSDL - Constant disconnect is aggravating
smith6612
Super User
Super User

Any PA systems or alarms tied into these lines? If not you *could* have a minor short at a splice or a jack that is causing problems with the VDSL.

0 Likes
Re: MDU via Zyxel VSDL - Constant disconnect is aggravating
Jack_Luminous
Enthusiast

Good question. I didn't think so. There is an alarm capability that we did not hook up or touched at all. Also, I don't know if VZ pushed out some new firmware or whatnot but when I look at the log I also see something called "Got signal 13"

0 Likes
Re: MDU via Zyxel VSDL - Constant disconnect is aggravating
Telcoguru
Master

Try moving the VDSL modem over to the test port where the wires enter the apartment to see if the modem stays connected. It will at least let us know if the problem is in your apartment or Verizon's problem.

0 Likes
Re: MDU via Zyxel VSDL - Constant disconnect is aggravating
Jack_Luminous
Enthusiast

@Telcoguru wrote:

Try moving the VDSL modem over to the test port where the wires enter the apartment to see if the modem stays connected. It will at least let us know if the problem is in your apartment or Verizon's problem.


Sorry I don't know what  you mean by that. I don't see where they enter the unit.

0 Likes
Re: MDU via Zyxel VSDL - Constant disconnect is aggravating
Telcoguru
Master

You should have a demarc point in your apartment where the wires enter, that is where you need to test at.

0 Likes
Re: MDU via Zyxel VSDL - Constant disconnect is aggravating
Jack_Luminous
Enthusiast

Well, I called VZ last weekend after a really bad evening of drops. After several frustrating minutes of trying to explain my MDU setup, he asked me to disconnect then reconnect then he ran 'some tests from his end' (?). At one point, after explaining again the difference between my modem and my router he said he would check with some local office (?) then call me back. I missed the call back later that evening and he never left a callback number on the message.

Anyways, I don't understand what they could have done but I have had a pretty solid experience this whole week. there was maybe one time when I lost connection briefly --it looks like the router was renewing IP or something. I am not a telecom guy so i don't understand what they could have done. Maybe the issue was not a modem sync issue after all?

0 Likes