Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
New Gigabit Modem Ethernet Connection
1632365
Newbie

Trying to get our new Gigabit service working. Ran an ethernet cable from ONT to modem - checked cable with cable tester - Ethernet does not show as active - no lights on the connector. Internet is still functioning through coax at 100Mbps

How do we get the ethernet link working?

0 Likes
Re: New Gigabit Modem Ethernet Connection
jonjones1
Legend

Verizon does not use modems. They are routers.

call 1-800-VERIZON and have them activate the ethernet on your service.

you then should be ok to go.

0 Likes
Re: New Gigabit Modem Ethernet Connection
Cang_Household

What model is your router (you called it modem presumably.)?

You need to disable WAN Coax on your router (Assuming G1100 or older) via My Networks -> Network Connections -> Broadband Connection (Ethernet/Coax) -> Settings -> Enable/Disable Coax Link: Disable. Then the WAN Ethernet will be connected? I have not experimented with my router, so hopefully this works.

0 Likes
Re: New Gigabit Modem Ethernet Connection
jonjones1
Legend

The fastest way is to call support. It’s done in a few minutes.

however the ethernet can be activated by Verizon and yet the ONT would maybe need to be upgraded. Via calling the poster would know this.

additionally Verizon routers are not user friendly in many areas. So doing what you suggest may hamper the original poster more.

0 Likes