Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
New Router but OnDemand problems
ferris111
Enthusiast

I installed a new router the other day.

Changed to ONT.

Released the IP lease and shut down the Fios router

Installed the new router (Netgear r7800) .

Internet works great but On Demand wasn't working.

So I ran an ethernet cable to the new NetGear router.  On Demand starts to work.  But about few minutes in, all internet connection from wi-fi stops working.  I disconnect the Fios Router from ethernet and Wi-fi comes back.

Could use some guidance on what I need to change.

Thanks

0 Likes
1 Solution

Correct answers
Re: New Router but OnDemand problems
Edg1
Super User
Super User

You need to login to the G1100 and reconfigure it to be a MoCA adapter. Login and go to My Network > Network Connections > Network (Home/Office) > Settings and change it's IP from 192.18.1.1 to 192.168.1.X then scroll down and disable the DHCP server and click Apply. The value of X can be any number not currently assigned from your Netgear. 

After that is done connect ethernet from the LAN or the Netgear to the LAN of the G1100 and also make sure the coax is connected to the G1100. 

View solution in original post

Re: New Router but OnDemand problems
Edg1
Super User
Super User

You need to login to the G1100 and reconfigure it to be a MoCA adapter. Login and go to My Network > Network Connections > Network (Home/Office) > Settings and change it's IP from 192.18.1.1 to 192.168.1.X then scroll down and disable the DHCP server and click Apply. The value of X can be any number not currently assigned from your Netgear. 

After that is done connect ethernet from the LAN or the Netgear to the LAN of the G1100 and also make sure the coax is connected to the G1100. 

Re: New Router but OnDemand problems
ferris111
Enthusiast

Thx.  Will give that a try tomorrow.  Appreciate it.

Re: New Router but OnDemand problems
ferris111
Enthusiast

Thanks.  That did the trick.