Skip to main content
Accessibility Resource Center Skip to main content
Get up to $500 when you bring the phone you love. OR get iPhone 13, on us. Online only. With Select 5G Unlimited plans. Ends 1.31. Buy now
end of navigation menu
No internet/wan after ONT upgrade
bookpile
Enthusiast
  • I have had FiOs for many years with very old ONT and cable package. I had ethernet enabled and have been running a pair of Asus RT-AX92U which have been rock solid.

I called to cancel the TV service and they forced me to upgrade my internet speed and then forced me to upgrade my ONT.  Everything went fine when they fired it up my red wan light on the Asus turned white. I did some speed tests and they left.

Internet worked for half an hour and then cut out. Wan light went red. Tried resetting and calling. They said the ONT was fine and blamed my equipment.  I remembered I had a G1100 in the drawer which they couldn't get to work either. I have a service appointment scheduled again but is there anything else I can try?

 
0 Likes
1 Solution

Correct answers
Re: No internet/wan after ONT upgrade
bookpile
Enthusiast

Just to close this out. Even though all my ONT lights were green, the problem was on their end. One of their software systems overwrote the other software with my old ONT information after the first technician left.

View solution in original post

Re: No internet/wan after ONT upgrade
dexman
Super User
Super User

A few questions to start the ball rolling:

Are there any red LEDs illuminated on the ONT at this time?

How many green LEDs are lit?

Can a picture or two of the ONT be posted? (Note that submitted pictures are queued for Moderator review before they appear).

Try these:

. Connect a known good ethernet cable between the ONT and 1100.

. Use a coaxial cable to connect the ONT to the 1100.

See if either of those make any difference.

0 Likes
Re: No internet/wan after ONT upgrade
bookpile
Enthusiast

basically top 2 light and middle 3 lights are green.

Tried muliple ethernet cables last night just in case. Just tried coax, no difference.  The tech seemed to indicate coax wouldn't work for my new 300 speed anyway

0 Likes
Re: No internet/wan after ONT upgrade
dexman
Super User
Super User

True.

My last steps would be to power cycle the ONT, and to keep the 1100 connected until Verizon gets the Internet up & running. 🙂

0 Likes
Re: No internet/wan after ONT upgrade
bookpile
Enthusiast

Thanks for the help, still no luck. Looks like I'm waiting till Monday.

0 Likes
Re: No internet/wan after ONT upgrade
dexman
Super User
Super User

Post what the technician finds!

0 Likes
Re: No internet/wan after ONT upgrade
Cang_Household

Why don't you post a picture of your ONT lighting? Is the Data light on?

Are MGMT and NTWK on?

0 Likes
Re: No internet/wan after ONT upgrade
bookpile
Enthusiast

Just to close this out. Even though all my ONT lights were green, the problem was on their end. One of their software systems overwrote the other software with my old ONT information after the first technician left.