Skip to main content
Accessibility Resource Center Skip to main content
Get up to $500 when you bring the phone you love. OR get iPhone 13, on us. Online only. With Select 5G Unlimited plans. Ends 1.31. Buy now
end of navigation menu
PROBLEM GETTING ONLINE, DSL AND WINDOWS XP
KAA1973
Newbie

I CANNOT ACCESS INTERNET WITH NEWLY INSTALLED XP.  I HAVE DSL AND COULD USE THE INTERNET PRIOR TO INSTALL OF XP, AND AM ASSUMING IT IS MY SETTINGS. I JUSY CANT FIGURE IT OUT.  😞

0 Likes
Re: PROBLEM GETTING ONLINE, DSL AND WINDOWS XP
jmw1950
Specialist

Windows XP and DSL are generally quite literally plug'n'play. So I doubt it is a settings issue.

First experiment is to try http://192.168.1.1  That should connect you to the DSL modem. If it does,

you have Ethernet connectivity to the Modem, and it may be a fiewall issue or security issue.

If not, you probably have an issue with the Ethernet adapter on computer.

Most likely you are missing the driver for Ethernet adapter. This is a common issue on new Operating System installs.

Go to Control Panel>System>hardware>device manager and see if there is an indication that your Ethernet device isn't working properly, or there is a cabling issue. Make sure the cable is properly connected at both ends. There are usually one or two status lights right next to the connector that indicate connection and/or activity on the port.

If you click on the + next to network adapters, it should display the detail. Select the adapter, right click and select properties.

The general tab should indicate whether or not the device is working properly. You may have to go the manufacturers web site on another computer to get a copy of the XP driver for the Ethernet adapter, put it on a floppy (if your computer has one), a USB key, or cut a CD with the driver. Once you have a good driver, and install it (go to the Driver Tab in the properties window).

Good luck

Re: PROBLEM GETTING ONLINE, DSL AND WINDOWS XP
Hubrisnxs
Legend

click on your xp start menu go to run and type devmgmt.msc

when you get the device manager open, check under network adapters and make sure your NIC is recognized in the system and installed properly (it will NOT have a red question mark or yellow exclamation mark if it's installed properly) 

if it's ok in there, then follow these next steps, and let us know what happens.