Skip to main content
Accessibility Resource Center Skip to main content
Get up to $500 when you bring the phone you love. OR get iPhone 13, on us. Online only. With Select 5G Unlimited plans. Ends 1.31. Buy now
end of navigation menu
Re: Quantum G1100 Router suddenly not keeping 5ghz connections
Downdraft
Enthusiast

Thanks for the tip. Saved config file, reset, restored config file. Firmware is now 02.00.01.07. Turning on 5ghz radio. Fingers crossed!

0 Likes
Re: Quantum G1100 Router suddenly not keeping 5ghz connections
Bmaore222
Enthusiast

after firmware update  02.00.01.07 5ghz band is working but only if I assign channel if set to auto 5ghz band still says disconnected but i will take it

0 Likes
Re: Quantum G1100 Router suddenly not keeping 5ghz connections
TonyC28
Newbie

My router - in which 5G worked - suddenly stopped working and was replaced with a newer version router.  However, no 5G.

I called customer service and was told that the newer routers need a firmware upgrade so that 5G will work - but that there was no ETA.

0 Likes
Re: Quantum G1100 Router suddenly not keeping 5ghz connections
CRobGauth
Super User
Super User

What model router did you have before and now?

G1100 is the only FiOS router that supports 5g.

And it has always worked. Latest firmware corrected an issue that could cause some connections to drop.

If you have G1100, have you configured 5g network?

0 Likes
Re: Quantum G1100 Router suddenly not keeping 5ghz connections
WaltO1
Newbie

I bought my router outright. Can't call verizon for support. Am I **bleep**?

I've checked the settings. Everything seems ok until I get to the last page in setup and that indicates 5g is disconnected. Any ideas?

0 Likes
Re: Quantum G1100 Router suddenly not keeping 5ghz connections
Downdraft
Enthusiast

I am pleased to report that after the firmware update my 5ghz radio has been working for six days.For those users of the Quantum 1100 that have 5ghz dropout issues look back a page or two here and find out how to save, reset and reboot. Good luck! The firmware update was a long time coming with no info from VZ as to it's arrival.

0 Likes
Re: Quantum G1100 Router suddenly not keeping 5ghz connections
RichLux
Contributor

@Downdraft wrote:

I am pleased to report that after the firmware update my 5ghz radio has been working for six days.For those users of the Quantum 1100 that have 5ghz dropout issues look back a page or two here and find out how to save, reset and reboot. Good luck! The firmware update was a long time coming with no info from VZ as to it's arrival.


I didn't have to reset or reboot my router.  I got it overnight 2 days ago.  There's a post on DSLReports that says everyone should have the fix by Feb 20.

Rich

0 Likes
Re: Quantum G1100 Router suddenly not keeping 5ghz connections
TommRXE
Enthusiast

I am also pleased to report that after the firmware update my 5 ghz radio has been working for seven days now without so much as a hiccup.. It's never EVER performed properly on 5 ghz for this long before the update. Yep, even I being ever most sceptical about a true fix to this issue, believe that Verizon (or whichever other company involved) has FINALLY NAILED IT! The firmware update was a long time coming. I forced the update last week via the reset button on the rear just because it looked like from chatter here, that it might be available manually, and it was. I waited on purpose for a week before I announced success. Yep, SUCCESS!

Thanks to all involved, including we the people on this forum, to eventually pushing the awareness enough to get the issue resolved once and for all, and allowing each other to keep each other the status of this matter along the way. Congrats to all!

Re: Quantum G1100 Router suddenly not keeping 5ghz connections
Bmaore222
Enthusiast

when the router is set to auto on the 5ghz band it will stay connected for only a couple of days, but when I assign a channel it works so it almost fixed

Re: Quantum G1100 Router suddenly not keeping 5ghz connections
kiruru
Newbie

@Bmaore222 wrote:

when the router is set to auto on the 5ghz band it will stay connected for only a couple of days, but when I assign a channel it works so it almost fixed


Yup, unfortunately I think the problem still persists at some level. Have tried setting Auto or fixed channel serting but our laptops still have problems using 5G on the router with the latest firmware. Phones and Chromecast devices seem to be more stable though I sometimes see my phone wireless trying to reconnect. I have turned off 5G on the router again and back to just using 5G on the Actiontech extender, which has been working for almost 4 years with no issues at all.

0 Likes