Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
Quantum Gateway Router - Local DNS not working
FIOSfan2013
Enthusiast

I just installed the Quantum Gateway Router, and I can't seem to get local DNS (i.e. user defined DNS entries) to work correctly.   I'm able to make user-defined entries under Advanced->DNS Server, but the when I attempt to ping the entries, from any machine on my LAN/WLAN, the entries are not resolved.   Has anyone else run into this problem?

Thanks in advance!

Tags (3)
1 Solution

Correct answers
Re: Quantum Gateway Router - Local DNS not working
bobniss1
Enthusiast

Think I figured this out (Or at least what's causing the router to mess up)

Does anyone (else, besides me) having this problem have host names with spaces in them?  My two Nintendo products (a WiiU and a 3DS) both put spaces in their DHCP replies for their names (or at least spaces show up in the router's DNS Server page).  I was looking at the system error log and I noticed that named was erroring out and the field it didn't like was the 2nd 'word' in the Nintendo systems' hostname.  I Shut down the Nintendo devices (and putting up with the complaints from my 11 year old), rebooting the router and chaning the DHCP lease to 1 (to flush things out).   Now local DNS works as expected (at least nslookup from WIndows gives the expect IP for local machines.

Not exactly problem solved, since the previous Verizon supplied router had no issue with the spaces, but at least a path to a solution (will probably try static IP and hostnames for the affected devices).

PS I haven't re-enabled the devices yet to confirm the problem resurfaces

PPS - Greenwave was less than helpful, they refered me to Verizon and told me to ask for tier 2 support.  Tier 2 support told me to pound sand since I'm not a premium customer.

Cheers

View solution in original post

Re: Quantum Gateway Router - Local DNS not working
smith6612
MVP MVP
MVP

What are the IP addresses of the DNS servers being issued to your computers?

0 Likes
Re: Quantum Gateway Router - Local DNS not working
FIOSfan2013
Enthusiast

192.168.1.1

0 Likes
Re: Quantum Gateway Router - Local DNS not working
CaptainSTX
Contributor

That is the private IP of your router.

Bring up a command prompt on a computer attached to your LAN an type IPCONFIG /ALL

This will tell you what DNS servers you are using.

0 Likes
Re: Quantum Gateway Router - Local DNS not working
FIOSfan2013
Enthusiast

It says 192.168.1.1 under DNS Servers when I run ipconfig /all

0 Likes
Re: Quantum Gateway Router - Local DNS not working
FIOSfan2013
Enthusiast

If I look under System Monitoring -> Router Status on the router's admin site, I see:

DNS Server:     71.252.0.12, 68.237.161.12

0 Likes
Re: Quantum Gateway Router - Local DNS not working
viafax
Contributor

That is correct.  that would be the address for the dns resolver that is handed out for dhcp connections.

You may want to check that your router is actually getting dns server addresses for use with it's dhcp connection from the wan.

Log into the router

select My Network

Select Network Connections

select Network (home/office)

Halfway down the page see the dns server line

if it says no dns server then it should default to the dns servers provided the wan connection.

you can override the values here by

selecting the drop down value use the following dns servers

then you can 2 values in the fields that appear - typically opendns or google servers.

To see the dns servers that came with the wan dhcp connection

select My Network

Select Network Connections

Select broadband connection

halfway down the page are the dns values 

These can be over ridden too by

Selecting settings and then selecting the 

0 Likes
Re: Quantum Gateway Router - Local DNS not working
FIOSfan2013
Enthusiast

So does anyone have any ideas on how to fix this issue?   Has anyone else experienced this issue?

To reproduce:

0. Log in to the administrative web page for the FiOS - G1100 router

1. Goto Advanced -> DNS Server

2. Click Add DNS Entry

3. Input a hostname + IP Address (e.g. printserver 192.168.1.4)

4. Click Apply

Try pinging the hostname entry that you just created.

0 Likes
Re: Quantum Gateway Router - Local DNS not working
FIOSfan2013
Enthusiast

I can't seem to get anywhere with this issue.  I tried calling Verizon tech support to no avail.  Has no one else tried to use user-defined DNS entries with the new Quantum Gateway router?

0 Likes
Re: Quantum Gateway Router - Local DNS not working
FIOSfan2013
Enthusiast

I believe that Greenwave Systems manufacturered the G1100 router.  Does anyone know of a number/email to use to report issues/bugs with the G1100's firmware?   Perhaps the DNS issue could be resolved in a future firmware release.

0 Likes