Skip to main content
Accessibility Resource Center Skip to main content
Get up to $500 when you bring the phone you love. OR get iPhone 13, on us. Online only. With Select 5G Unlimited plans. Ends 1.31. Buy now
end of navigation menu
Recent issues with Guest Network
TidalCloud
Enthusiast

Guest network was fine for first 12 months of service.  As of a few weeks ago it is no longer fine.  With a mobile device ... I can see it ... at full strength.  But attempts to actually get on it land me with 'No Internet Connection'.  This ... even when standing right next to the router.

I have ...

- Gigabit service

- G1100

- WCB6200Q Extender connected via Coax and positioned well

- I run 5G, 2.4 primary and 2.4 Guest with Self-Organizing Network disabled

- SSID turned off for all but Guest

Frustrating part is that all was fine until a few weeks ago.  Since then - this issue.  Oddly enough ... I have some smart switches that I put on the Guest Network awhile back and they still work and still behave as if they are on this network.  Another symptom - the primary 2.4G network was behaving the same way until disconnected all and reconnected.  The Guest returned for a bit also but is now gone again.  Note - I reported this to Verizon.  They sent me another G1100 which they said would be new but was one version older.  I swapped it in and was experiencing similar issues.  

0 Likes
Re: Recent issues with Guest Network
Jim1110
Newbie

I am experiencing a similar issue. Logging in to router as admin shows that the Guest network is on. Able to successfully login to the Guest network from multiple devices. Yet, there is no internet connectivity.

is anyone else experiencing this, or have you been able to resolve it, @TidalCloud?

Is anyone from Verizon monitoring this site and able to contribute?

Thanks

0 Likes
Re: Recent issues with Guest Network
MavWolfe
Newbie

Just started having a similar issue. My guest network will not allow any connections. If i reboot the router or rest the guest network i can get devices to connect until they disconnect. Non guest 2.4 and 5ghz connections work fine. Support told me to do a factory restore on the router which is such a **bleep** answer and didnt work anyway.

0 Likes
Re: Recent issues with Guest Network
CW211
Newbie

Same issue here. Guest Wi-Fi has never worked for me on the Quantum G1100 gateway.

1. Guest Wi-Fi is on

2. Can connect to it

3. Connected devices receive IPs but have no internet connection

4. On the router side, the list of guest devices is empty

0 Likes
Re: Recent issues with Guest Network
KH-OrnEsh1
Moderator
Moderator

Due to the age of this thread, it will be locked in order to keep discussions current. If you have the same or a similar question/issue we invite you to start a new thread on the topic.

0 Likes