Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
Router username passwd not working
w_i_k_i_d
Newbie

I have a Actiontec MI424-WR router.

I know its old. I need to go into the settings of the router.

Whatever username/ password I set it up last time is not working anymore.

I want to know why that is happening.

The only way I can access the Router settings is by pressing a hairpin into the back of the router and resetting it, then it would ask me for a new username/ password. I will make new ones. Everything is fine. 

Two days later I want to log back in and I can't with the same username/password ? Why is this happening ? 

0 Likes
1 Solution

Correct answers
Re: Router username passwd not working
Edg1
Super User
Super User
If I remember correctly the default user/password is admin/password. Verizon did an update for those routers and changed the password to the serial number for better security. So for example your password should be CSJDxxxxxxxxxx. The letters are caps. User name should still be admin.  What probably happening is that after you login the password eventually changes back to the serial number. 

View solution in original post

Re: Router username passwd not working
Edg1
Super User
Super User
If I remember correctly the default user/password is admin/password. Verizon did an update for those routers and changed the password to the serial number for better security. So for example your password should be CSJDxxxxxxxxxx. The letters are caps. User name should still be admin.  What probably happening is that after you login the password eventually changes back to the serial number. 
Re: Router username passwd not working
henry218
Enthusiast

Thank you @Edg1. Your directions helped me get into the settings.