Skip to main content
Accessibility Resource Center Skip to main content
Get up to $500 when you bring the phone you love. OR get iPhone 13, on us. Online only. With Select 5G Unlimited plans. Ends 1.31. Buy now
end of navigation menu
SSL VPN not working
brajchel
Enthusiast

Hi all. I have an issue with a web based SSL VPN. Ever since we switched to VZ FIOS I can't login to my work which is actually paying for my Internet connection.

Tried to create rules to allow SSL traffic in both directions (port 443). I fallowed some posts online talking about the fios router using port 443 for its own management, which I changed to various other ports without any results. It looks like it doesn't allow any connection back on that port. Being in IT field and working with anything from Cisco PIX to Linux firewalls I can easily say that this router is useless. Just to clear some possible replies it works once I use my neighbors WEP 🙂 enabled wireless network. So saying that it is not my computer it's VZ blocking it.

Any help would be appreciated

Tags (3)
0 Likes
1 Solution

Correct answers
Re: SSL VPN not working
Techman28
Master

I have seen this work countless times......for some reason there is a problem connecting to VPN's through coax....when switched to ethernet works like a champ.....If you wish to run your own ethernet we can make a few changes for you and enable the ethernet port on the ONT for you.

View solution in original post

Re: SSL VPN not working
ipnet
Enthusiast
Can you do a ping (may be blocked at far end)?  Or a traceroute (tracert in windoze)?  Can you do an nslookup to make sure that you can properly resolve the DNS name to the IP address?  Confirm all that first.  Then if all that works, perhaps turn off the firewall on the router (I am a new subscriber so not superexpert on the actiontec).  I assume that other activity such as web browsing and email work fine and that there is some sort of connectivity issue only to the ssl-vpn router.
0 Likes
Re: SSL VPN not working
brajchel
Enthusiast
Everything works as it should, ping, tracert, dns. I am in charge of the vpn device itself as well as firewalls at the central office and it works fine from any other internet connection. As soon as any of us tries connecting from home using Fios it never opens https://mycompanyvpn.com it just keeps spinning. As soon as I connect to a different internet connection for example my BlackBerry (modem mode) or dialup or neighbors wireless it works. And the firewall is not stopping it since it works with other internet connections.
Re: SSL VPN not working
prisaz
Legend
Have you tried another router? If you need to use the FIOS Actiontec router for TV service, you should be able to place the COAX enabled router behind your router that lets you do as you wish. Only use the Action tech to handle the coax. I believe some people have used a NIM-100 and done away with the Actiontec.
0 Likes
Re: SSL VPN not working
CraigF
Newbie

I'm having a very similar problem.  I've setup a VPN connection to my office and although I connect to my office I  can't do anything like map a network drive, use remote desktop connection to the office computer or directly access files from my home under FIOS  If I try from anywhere else, a local WiFi location, other networks everything works great. I've called Vz tech support and they said they couldn't help me. At home I too have the Actiontech MI424WRrouter.

Would anyone have any suggestions?

Thanks,

CraigF

0 Likes
Re: SSL VPN not working
prisaz
Legend

Try a different router and let us know if it fixes the issue. If you need the Actiontec for TV, you can plug the WAN port into the lan port of your new router.

0 Likes
Re: SSL VPN not working
CraigF
Newbie

I do not have another Router but may opt to get one if it will fix my problem.  I'm somewhat of a novice when it comes to this.  If I understand your posting correctly, I should put a new router infront of the verizon router and set it up as follows:

Hook the network cable that is currently pluged into the WAN port into the WAN port on the new router.  

Plug the VZ router which has the cable plugged into it into a LAN port on the new router and into the WAN port in the VZ router.

Plug my computers network cables into ports on the new router.

Will my wireless laptop automatically connect to the New Router instead of the VZ router or will I need to configure my home network differently to access the new router?

Thanks

CraigF  (I'm much better at programming than networking)

0 Likes
Re: SSL VPN not working
Pyao
Contributor

Did you try setting DMZ to the computer you need to VPN out?  

My brother in-law has the same problem and it was working fine with Comcast Internet + Linksys Router.  (stillnotresolved)

Did you look at the ActionTec log?    His error said "Blocked - NAT out failed"  NAT Error: Conflict Maptting already exists LAN 192.168.150.3 dev clink0 protocol GRE.

0 Likes
Re: SSL VPN not working
CraigF
Newbie

Pyao,

I'm not sure I understand what you mean by "setting DMZ to the computer you need to VPN out".  Is there any way you can walk me through it?  I'd really appreciate it.

Thanks,

Craig

Did you try setting DMZ to the computer you need to VPN out?  

My brother in-law has the same problem and it was working fine with Comcast Internet + Linksys Router.  (stillnotresolved)

Did you look at the ActionTec log?    His error said "Blocked - NAT out failed"  NAT Error: Conflict Maptting already exists LAN 192.168.150.3 dev clink0 protocol GRE.

0 Likes
Re: SSL VPN not working
brajchel
Enthusiast
I tried all of those things besides using a different router which might work. But who wants to spend $$ for another piece to this puzzle. I made another call to VZ complaining about their service and I was told by Actiontec rep which was on a conference call with me and VZ tech that I will need a Ethernet connection between the router and the Motorola Fiber Optics box outside of my house. O and I was also told that I will have to pay for it. Bravo VZ what a great service!!! I will have to pay for something that they know about 🙂 Don't you just love those big companies. Time to go back to Optimum Online.
0 Likes