Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
Significant drop in speed
chldudghks
Enthusiast

I just finished setting up my own router, Netgear Nighthawk X8.. And I have gotten a significant drop in my speed.

The test was done on a desktop which was connected via LAN. I am getting 100/100 but I'm signed up for Gigabit. I was getting the gigabit speed with Verizon's Quantum gate router, but with my own router I'm not.. My WIFI signal was strengthened a bit(which I was trying to achieve with my own router, so that's good). I'm not sure what's going on..

0 Likes
Re: Significant drop in speed
jonjones1
Legend

First the manual

http://www.downloads.netgear.com/files/GDC/R8500/R8500_UM_30Oct2015.pdf

Go to page 102 disable QOS it’s not necessary.

then go to page 111 check the status of the router. If all is well make sure it shows your dhcp is correct. (You did not use it prior to Fios gigabyte) if you did you must do a factory reset prior to hooking the Nighthawk up via ethernet WAN PORT

or is this device being used as an access point to the FiOS Quantum Gateway.?

mine works fine. However I used it with Time Warner cable prior and had to reset it first.

0 Likes
Re: Significant drop in speed
chldudghks
Enthusiast

I'm not sure if it is setup as an access point.. I do have a TV service as well so I have the Quantum Gateway connected to the X8 via Ethernet.

X8 was never used before, it is straight out of the box. I'll go through the manual. Thank you!

0 Likes
Re: Significant drop in speed
chldudghks
Enthusiast

DHCP is working fine, QOS is off and just ran a bandwidth test in the router setting and getting 500/400.. That's half the speed.. hmmmmm

This is slightly frustrating..

0 Likes
Re: Significant drop in speed
jonjones1
Legend

Ah ha...I see...

access if using the Quantum should be ethernet coming from the ONT to the WAN port, the coaxial should be to the set top box from the Quantum router.

now you must login the Netgear Nighthawk www.routerlogin.net and make sure to set the Nighthawk to access point mode. It’s a simple flick on to activate it.

now take a ethernet line from the Quantum Gateway Router lan port and plug it into the WAN port on the Nighthawk. After this is done go into the Quantum Gateway and turn off all WiFi on 2.4 & 5 Ghz as well as guest network. 

Then access the Nighthawk and make sure WiFi is on and setup to be used.

thats where that manual comes in I sent the link for.

after it’s all hooked go to https://www.verizon.com/SpeedTest/instantinternet.aspx

and test the speed from a computer directly connected to the lan port and it should show the higher speeds. 

0 Likes
Re: Significant drop in speed
chldudghks
Enthusiast

Mmmmm just did it as you said, put Netgear as an AP but I'm still experiencing slow speed..

0 Likes
Re: Significant drop in speed
jonjones1
Legend

@chldudghkswrote:

Mmmmm just did it as you said, put Netgear as an AP but I'm still experiencing slow speed..


The only thing I can think of is call Fios and see if you have been provisioned correctly although you won’t achieve 1024/1024 Fios does say speeds up to 940/880 so you should be pretty close to that. If not my estimate is Fios has not provisioned you correctly.

the set up in its self is simple. ONT-Ethernet cat 5e/6 to WAN port on Quantum router, then another ethernet cat5e/6 plugged into an available LAN port on the FiOS Quantum Gateway which is connected to the WAN port (not a lan port) on the Netgear Nighthawk R8500. You then make sure QOS is off on the Netgear Nighthawk and also insure it’s getting a signal from the Quantum since in access point mode it should be the Quantum is getting DHCP and the Netgear Nighthawk is simply handling the ip assignments and providing the better WiFi . That is why I said disable the WiFi on the Fios router. You don’t want overlapping signal to screw things up.

you must also turn off WMM on the Fios router as per my earlier instructions.

a good thing to do is to turn off the FiOS Quantum Gateway first and let it boot up fully. Then unplug the Netgear Nighthawk and count to 10 and plug it back in and wait for it to be fully operational.

if this is done properly you will get blazing speeds.

0 Likes
Re: Significant drop in speed
smith6612
MVP MVP
MVP

If you swapped the FiOS router in favor of your own, make sure your own router isn't using MAC Address Spoofing in order to appear as the FiOS router (usually for getting an IP without having to release the IP from your old router). This can have a performance hit on routers because spoofing the MAC means that all traffic must be sent to the CPU to be rewritten.

Re: Significant drop in speed
chldudghks
Enthusiast

How do I find out if this is happening?

0 Likes
Re: Significant drop in speed
jonjones1
Legend

@chldudghkswrote:

How do I find out if this is happening?


MAC clone address is in the manual link I sent you. But.....

if you have to ask if it is happening, then it’s more than likely not engaged.

you would have had to enter or copy the MAC to your router, and you did not do that.