Skip to main content
Accessibility Resource Center Skip to main content
Get up to $500 when you bring the phone you love. OR get iPhone 13, on us. Online only. With Select 5G Unlimited plans. Ends 1.31. Buy now
end of navigation menu
Spammed personal addresses on inbound and outbound emails
Carlgstevens
Newbie
I have attempted to send emails to a small group (17) of business associates AND family members but have received SPAM errors both inbound and out. In these cases the addresses are all ones I have used successfully in the past but on an individual mailing basis. I even got my own address SPAMed! (I had copied myself on an outgoing message). There were only 17 addresses in total on the message--not some great big attempt at spamming. None of these addresses should have triggered a spam filter.
0 Likes
Re: Spammed personal addresses on inbound and outbound emails
kevinb
Contributor

Spam error when attempting to send:

Verizon implemented an outgoing spam filter some time in March. It does not directly compare information such as recipient e-mail addresses or message contents. Instead, it takes a hash of the entire message and compares it to the hash values of known spam. In the error you receive, there should be a detail referring you to http://www.verizon.net/spamfaq . This page contains a section on what to do if your outgoing message is erroneously being detected as spam. Basically it asks you to send an e-mail to spamdetector.update@verizon.net with the e-mail in question attached.

Do not simply forward the trouble e-mail, as it could be flagged as spam again - you need to send the email as an attachment.

Spam errors when attempting to receive:

There's 2 ways Verizon can block incoming messages as spam, either using known spam blacklists (including their own) or by using SpamDetector. If incoming messages are being blocked by the first option, the sender will receive a bounceback referring him/her to http://www.verizon.net/whitelist .

If the sender is not receiving any bounceback message, but you are still not receiving email from him/her, then it is getting flagged by SpamDetector. This can be disabled from "My Account" or "Account Tools", or you can add the e-mail address / domain in question to your safe list ("My Settings" > "Mail" > "Blocking" in webmail inbox) in order to bypass this filter. Also, make sure that e-mails detected as spam are being saved and not auto-deleted - this is done through a setting under "General" in the mail settings.

Message Edited by kevinb on 06-04-2009 12:20 PM