Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
Strange Static IP Related Issue
smdeets
Newbie

I have Verizon fios, so my Router/Modem are one unit. I've looked all through the routers setting and I can't figure out why this problem exist.

I create a Static IP for all my internet connected devices in my house. My PS3 is 192.168.0.3, the xbox .4, computer .5, and so on and so on. 

I create the Static IPs manually on each device in the Advanced Wireless settings. It has nothing to do with my router. I do the static IPs because it makes streaming/sharing between devices easier, so I know which is which.


Well, it seems like I can't add any device to my network, that I DON'T setup a static IP. I got my daughter a Leappad Ultra for Christmas and I was getting it all setup and it has wifi, but it doesn't have any advanced settings. The only thing it has is search for SSID and enter wep/wpa key. 

It won't get on my network. I've notice this a few times when I've had people over and they asked for my wpa to use wifi on their phone and it didn't work, but it wasn't a big deal because they weren't staying long. 

I tested out my phone by turning off the static IP and same thing. It wont connect unless the static IP setting is in use. 

DHCP is turned on in my router settings and if I use something that's hard wired with Ethernet, it seems to automatically obtain a IP address. 


Any thoughts?

0 Likes
Re: Strange Static IP Related Issue
viafax999
Super User
Super User

@smdeets wrote:

I have Verizon fios, so my Router/Modem are one unit. I've looked all through the routers setting and I can't figure out why this problem exist.

I create a Static IP for all my internet connected devices in my house. My PS3 is 192.168.0.3, the xbox .4, computer .5, and so on and so on. 


Any thoughts?


Amazed it works at all

Your router, which by the way does note have a modem, is by default on subnet 192.168.1 and it's address on that subnet is 192.168.1.1  Other devices on that subnet should also have the first 3 octets as 192.168.1 NOT 192.168.0

0 Likes
Re: Strange Static IP Related Issue
eljefe2
Master

As viafax999 said, you need to make sure devices set to a static IP have the same subset as does your router.  It's possible to reconfigure the Actiontec to 192.168.0.1, but if you didn't do that manually, the default is 192.168.1.1.

I also have several devices configured with static IP's.   In the Actiontec's settings at:  My Network > Network Connections > Full Status >  Network (Home/Office)  >  Start IP Address set to 192.168.1.100 and End IP Address as the default, 192.168.1.254.

Then when I assign a device a static IP I use the range between 192.168.1.2 and 192.168.1.99.  That way a static assigned IP doesn't conflict with one the router's DHCP server is trying to assign.

With this setup I have no problem with the static devices and no problem getting IPs assigned to wifi devices...iPhone, iPad, etc. etc.  Dynamic IP's are set the the DHCP server to between 192.168.1.100 and 192.168.1.254.

0 Likes
Re: Strange Static IP Related Issue
smdeets
Newbie

I changed it from 1 to 0 manually. 

My settings are just as described in the previous post too.

All my static ip devices work fine. No problems at all. Its devices without a static ip that dont.

0 Likes
Re: Strange Static IP Related Issue
eljefe2
Master

What does your router setup show in the Start and End IP Address fields?

If you have some reason for wanting to use 192.168.0, that should be OK, but I would then suggest the Start field should be something like 192.168.0.100 and the end 192.168.0.254.

If those fields are still set to the 192.168.1.x subset, that would explain why your devices receiving a dynamic IP assignment aren't working.

0 Likes
Re: Strange Static IP Related Issue
gs0b
Super User
Super User

Make sure you've adjusted the DHCP server so it is NOT giving out addresses within the range of statically assigned addresses.

That said, you may want to consider eliminating static IP addresses from your network.  They are a pain to administer (as you are learning).  If you must have a fixed address for a device (server), use the "static lease" available in the Actiontec routers.  This uses DHCP but gives the device the same IP address all the time.

Here's a thread from a while back that discusses how to setup a static lease:

http://forums.verizon.com/t5/FiOS-Internet/I-need-help-creating-a-static-IP-Adress/m-p/544047

Enjoy,

0 Likes
Re: Strange Static IP Related Issue
viafax999
Super User
Super User

As a mater of interest if you temporarily change your dhcp server settings to be the 192.168.1 subnet does a non static wireless device then connect OK?

My Samsung phone has no capability of being changed to a static IP from the device.  The only way to make it static on the subnet is to go into the router and changeit's dhcp allocated address to a static lease.

0 Likes
Re: Strange Static IP Related Issue
YeahThatCee1
Newbie

Do you remember how you fixed this issue? I know it's been awhile, but I have the same EXACT issue. and haven't been able to resolve it for several days now. Thanks!

0 Likes
Re: Strange Static IP Related Issue
LawrenceC
Community Manager
Community Manager

As this thread is now over two years old, it will be locked in order to keep discussions current. If you have the same or a similar question/issue we invite you to start a new thread on the topic.

0 Likes