Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
Switched to Fios, now can't RDP to work computer
Xsoldier2000
Enthusiast

I recently switched over to FIOS from Xfinity for Gigabit service. Once fios was installed, I can no longer connect to my work computer (once VPN'd in). I have checked with co-workers and they can still use the same process of connecting to the server thru VPN, fire up RDP and cannect straight thru. I can connect to my server no problem (Pulse Secure) and can ping my computer from the CMD window fine....but RDP takes forever to try connecting and then it can't connect because Remote Desktop is not enabled.

I had our IT guy connect to my work computer just fine and I did it from my friends house fine, so that limits it to my network and I've disabled windows firewall (even though it worked on Xfinity) 

Again, once I connect to the VPN I can ping the work computer and it pings fine.

Any help?

0 Likes
1 Solution

Correct answers
Re: Switched to Fios, now can't RDP to work computer
Xsoldier2000
Enthusiast

SO it looks like it's not the router at all, and the DNS (work computer) has to scavenge records and will eventually work with the Domain\computername. I can connect just fine with RDP using the intenal IP address for the work computer.

Don't know why I didn't think of that before.

This thread can be closed.

View solution in original post

0 Likes
Re: Switched to Fios, now can't RDP to work computer
Xsoldier2000
Enthusiast

SO it looks like it's not the router at all, and the DNS (work computer) has to scavenge records and will eventually work with the Domain\computername. I can connect just fine with RDP using the intenal IP address for the work computer.

Don't know why I didn't think of that before.

This thread can be closed.

0 Likes