Skip to main content
Accessibility Resource Center Skip to main content
Get up to $500 when you bring the phone you love. OR get iPhone 13, on us. Online only. With Select 5G Unlimited plans. Ends 1.31. Buy now
end of navigation menu
Unable to set-up port forwarding (Verizon G1100 Router and Fios)
Aethon
Newbie

Hi,

I've been trying to set up port forwarding the past few days. I've configured my Verizon G1100 router with the following port forwarding rules.

 image

I've also configured my Windows Firewall to allow traffic on these ports, both inbound and outbound. I've restarted my computer as well as my router after making these changes and I still can't seem to open these ports. Is there something I'm missing with my configuration of setting up port forwarding?

Thanks,

Aethon

0 Likes
1 Solution

Correct answers
Re: Unable to set-up port forwarding (Verizon G1100 Router and Fios)
smith6612
Super User
Super User

Looks okay from first glance. What does ShieldsUP say if you start your application and have it do a port scan? Try any of the ports you've forward, and then try someting you haven't forwarded. "Closed" or "Open" should occur if you have port forwarded correctly, and "Stealth" should occur if something is wrong.

Make sure the Firewall on the router is set to "Low" or "Off" as well. Higher settings tend to over-rule the port forwarding settings.

View solution in original post

Re: Unable to set-up port forwarding (Verizon G1100 Router and Fios)
smith6612
Super User
Super User

Looks okay from first glance. What does ShieldsUP say if you start your application and have it do a port scan? Try any of the ports you've forward, and then try someting you haven't forwarded. "Closed" or "Open" should occur if you have port forwarded correctly, and "Stealth" should occur if something is wrong.

Make sure the Firewall on the router is set to "Low" or "Off" as well. Higher settings tend to over-rule the port forwarding settings.

Re: Unable to set-up port forwarding (Verizon G1100 Router and Fios)
Aethon
Newbie

I tested ports 80, 51413, and ran the common port test on ShieldsUP. I adjusted the firewall and set the IPv4 settings to Minimum. Initially every port was listed as "Stealth". After the firewall settings change, many ports switched to "Closed", but not 80 or 51413 like I expected. Both of those ports are still listed as "Stealth". 

0 Likes