Skip to main content
Accessibility Resource Center Skip to main content
Get up to $500 when you bring the phone you love. OR get iPhone 13, on us. Online only. With Select 5G Unlimited plans. Ends 1.31. Buy now
end of navigation menu
Verizon Wireless switching between 2.4ghz and 5g PROBLEM
ghjk4544
Newbie
 I need help

Basically I have permissions to my landlord's myfiosgateway.com

And I am wondering how to fix this problem where it switches between 2.4ghz and 5g automatically when I didn't ask it to do that. The 2.4 and the 5g has different names where the 2.4 is named (using hypothetical names) NETID and 5g s named NETID-5g. I have also tried disabling the 5g wireless specifically for my laptop but I think the internet is still switching between 2.4 and 5g for this specific machine, closing applications that I need to be open.

Is there any way to fix this? What would I have to do to make my machine stop disconnecting my applications and stay at 2.4ghz wireless is what I'm trying to get at.
0 Likes
Re: Verizon Wireless switching between 2.4ghz and 5g PROBLEM
jonjones1
Legend

What you do is simply choose forget network to remove it from your SSID list.

then only use the 2.4 Ghz band with the network password. 

Forgetting the 5 Ghz will result in it not being able to connect.

you cannot use both at once.

0 Likes
Re: Verizon Wireless switching between 2.4ghz and 5g PROBLEM
ghjk4544
Newbie

Should I disable the 5g for my machine specifically in the fiosgateway.com website as well?

It's still not sticking to 2.4ghz even when I forget the 5g network.

It doesn't feel like it's staying consistent the 2.4g keeps dying out and it's the stronger connection too.

Is there really no other way Verizon can help? I've never seen such inconvenient garbage in my entire life it's insane

0 Likes
Re: Verizon Wireless switching between 2.4ghz and 5g PROBLEM
jonjones1
Legend

https://www.verizon.com/about/sites/default/files/fios-qgr-userguide140925.pdf

Try page 38 in the manual. Set the WiFi channel to a better non used one. Just unselect “automatic” and try the different channels do the same for both 2.4 & 5 Ghz bands. It may help and if it doesn’t just switch it back to automatic.

the other thing you can try is buying a separate usb doggle like the new AC/A/N which costs a few bucks but may provide better WiFi with your laptop.

you can also check and see if your nic card in the computer is fast enough for top speeds.

just remember I don’t work for Verizon Fios so it doesn’t help to be complaining. This is free help from another customer.

the Verizon tech support is 1-800-VERIZON 

0 Likes