Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
WCB3000N Network Extender keeps rebooting when in use
Keljas
Enthusiast

Hello,

We've ran into an issue where the extender will completely reboot and reset.  This issue has only happened for the past week.  We've had this network extender for the past several years and have had no issues for us.  It solved the issue of having consistant, fast internet speeds throughout our entire house.  It's really odd that only in the past week it's been messing up.

Why would the network extender just all of a sudden start restarting itself?  I called Verizon, and they said the only way to fix it is to do a factory reset and if that doesn't work, thenI'll have to get a new one.

To be honest, the answer seems to be a cop out to me, but I wanted to ask here for more advice.  All the wires are connected and the regular router we have (MI424WR Rev I) has no issues.

Any advice would be greatly appreciated.

Thanks!

0 Likes
Re: WCB3000N Network Extender keeps rebooting when in use
jonjones1
Legend

Well both solutions are viable with the extender. What could it hurt to factory reset it?

and is this replacement free? If not you could purchase any other extender and not pay $100 to Verizon again.

for the record I don’t use Verizon anything. I use a Netgear Nighthawk and a Netgear extender for out in our yard and patio. It never had to be reset in many years. But not saying an extender doesn’t have a certain shelf life before it hits the bricks.

try the reset first. If it works you have no cost solution. If Verizon is willing to send another free then you are still ahead of the game. Or just buy another different brand like a Netgear which is so easy to set up.

Re: WCB3000N Network Extender keeps rebooting when in use
Keljas
Enthusiast

I tried the factory reset and the extender still reboots at random.  We've had the extender for about 4 or 5 years so it might be bricked.  I would have to get a new extender since the one I have isn't under warrenty anymore.

Can I get any extender?  Are there some that aren't compatible with my main Verizion Fios router (MI424WR Rev I)? 

Thanks for your help with this!

0 Likes
Re: WCB3000N Network Extender keeps rebooting when in use
CRobGauth
Super User
Super User

According to actiontec support page, you would be best to get a replacement specific for Verizon. This assumes you are still looking for a coax fed extender.

If you have a way to run ethernet instead, you can then use any wifi access point.

0 Likes
Re: WCB3000N Network Extender keeps rebooting when in use
jonjones1
Legend

Any extender will work. Just check for the best price at amazon or Best Buy or other computer store.

you don’t need Verizon branded anything. Just get the best deal.

0 Likes
Re: WCB3000N Network Extender keeps rebooting when in use
CRobGauth
Super User
Super User

Are you refering to a WIFI repeater or a device that connects via moca?

Big difference in performance.

0 Likes
Re: WCB3000N Network Extender keeps rebooting when in use
smith6612
MVP MVP
MVP

Might not hurt to try another power supply, if you have one which meets the exact voltage and polarity, but has the same or greater amperage rating on the output. A bad power supply can cause a device to reboot while under load, since power draw increases with load.

Re: WCB3000N Network Extender keeps rebooting when in use
Jteran5
Newbie

Any resolution to this? Mine happened to have the same issue around the same time. Had it for a few years as well.

I tried with a new wcb3000n but it has the same issue. Might work for an hour then reboot.. Sometimes after only 10 minutes. It's so annoying when you're playing an online game or streaming a movie.... 

0 Likes
Re: WCB3000N Network Extender keeps rebooting when in use
pfpvw
Newbie

do you ever get a solution or did you just replace it 

0 Likes
Re: WCB3000N Network Extender keeps rebooting when in use
AJ411
Enthusiast

I tried the power supply as @smith6612 suggested and it worked. Thank you! 

0 Likes