Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
Want to use Google WiFi as Primary Router but VOD doesn't work
vishman
Enthusiast

Hi:

I followed the steps outlined in this post

https://forums.verizon.com/t5/Fios-Internet/Using-your-own-router-with-Verizon-FiOS/td-p/851632

and it worked fine.  Google WiFi is the primary router and works fine, but the regular ethernet ports on the Verizon G1100 don't work and cannot access the internet.  I've vonage and other devices connected to the 3 ports of G1100 ethernet ports which require Internet access.  Also, Verizon VOD doesn't seem to work from STBs either, though the guide seems to update.  How can I make this work?

Thanks

0 Likes
Re: Want to use Google WiFi as Primary Router but VOD doesn't work
vishman
Enthusiast

I figured out the issue.  My Google WiFi subnet was set to 192.168.1.X/24 and the Verizon router was also set to 192.168.1.X/24.  I changed the IP address for Verizon router to 191.168.99.1 under "My Network" --> "Network Connections" --> "Network (Home/Office)" and it started to work.  I also changed the DNS server address to start from 192.168.99.10 for the devices connected to Verizon router via ethernet.  

That seemed to solve all the issues as of now. 

0 Likes
Re: Want to use Google WiFi as Primary Router but VOD doesn't work
vishman
Enthusiast

I'm still having some unique issues.  My setup

ONT/Ethernet --> Google WiFi --> Switch --> Verizon Router

.....Switch --> Vonage Adapter

.....Switch --> Wired Laptop

I keep losing connection to Vonage Adaptor.  Does anyone know why? Is it some timeout thing? Very strange behaviour.

Thanks

0 Likes