Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
Weird wireless connectivity problem
Hodgu
Newbie

Hi all,

I think this is a really wierd problem because I can't seem to find a solution for it when googling.

We have an actiontec mi424wr verizon rental.  We have a Toshiba Satellite Laptop plugged directly into the router via ethernet cable.  We have 3 sonos play 1 speakers and various cell phones and tablets using wireless.

When our laptop is off, in sleep mode, or in hibernate mode, our wireless connections cannot get internet.  Oddly, the router still has a signal, and the wireless devices are connected, but no internet access.  Can't get to a web page, use apps, etc.

I have factory reset the router.  The problem went away for about two weeks, then it came back.

Adding insult to injury, I'm an IT professional and I can't figure this out.  😞

Thanks for any help you can provide!

0 Likes
Re: Weird wireless connectivity problem
CRobGauth
Super User
Super User

Is PC set for DHCP or static ip?

If static, what is it set for?

possibly being used as a default gateway.

0 Likes
Re: Weird wireless connectivity problem
Hodgu
Newbie

Thank you for the response CRobGauth.  In theory it's DHCP, but I will try to verify tonight.  In other words, I never changed anything on the laptop.  I haven't reserved the MAC or the IP or anything along those lines either.  So I would expect it's DHCP.  After the last factory reset, I just plugged the laptop into the LAN 1 and logged into the router.  I DID change the ESSID and password.  So the wireless devices do connect to the new ESSID name and the laptop shows it's connected to the default 7WJKL.  Maybe that's where I'm screwing things up?  But this was fine for years actually.  Forgot to mention that, it's a fairly recent problem, less than 6 months.

0 Likes
Re: Weird wireless connectivity problem
Hodgu
Newbie

Strangely, this problem seems to have gone away.  I did make one change.  I went into Network and Sharing Center --> Manage Wireless Networks and deleted and an old ESSID reference.   It's odd that would make a difference though since I keep the wireless adapter disabled.  The laptop is plugged in via ethernet cable, so there is no need to enable the wireless adapter.  It's early yet, so I'm not going to claim victory.  But for a couple of days now the laptop has been going into hibernate mode with no adverse effects on the wireless devices.

0 Likes