Skip to main content
Accessibility Resource Center Skip to main content
Get up to $500 when you bring the phone you love. OR get iPhone 13, on us. Online only. With Select 5G Unlimited plans. Ends 1.31. Buy now
end of navigation menu
Windows FTP doesn't work after upgrade to Quantum router
GeoffSchultz
Enthusiast

I have a batch job which runs daily on a Windows 10 system which downloads some backup files.  Once I upgraded the router to a Quantum G1100 router running firmware 01.04.00.11, the batch job failed.  

I'm using the stock FTP program that comes with Windows.  If I run it manually, I can connect to the FTP server, but when I issue any command (such as LS, WGET, etc), I get an "operation timed out" error.  I'm guessing that there's some firewall issue.  I've tried dropping the security level down to "minimum" with no success.

What's interesting is that I can connect using FileZilla just fine.  What's the difference between the two & how do I get this working again?

-- Geoff

Tags (2)
0 Likes
1 Solution

Correct answers
Re: Windows FTP doesn't work after upgrade to Quantum router
GeoffSchultz
Enthusiast

The issue was that the network type switched from Private to Public when I installed the new router and the firewall was blocking the ports that FTP was using.  I switched the network type back to Private and all is well.

-- Geoff

View solution in original post

0 Likes
Re: Windows FTP doesn't work after upgrade to Quantum router
smith6612
Super User
Super User

You might want to pop open the Internet Options (for Internet Explorer), and see if toggling this setting makes a difference.

image

Re: Windows FTP doesn't work after upgrade to Quantum router
GeoffSchultz
Enthusiast

The issue was that the network type switched from Private to Public when I installed the new router and the firewall was blocking the ports that FTP was using.  I switched the network type back to Private and all is well.

-- Geoff

0 Likes
Re: Windows FTP doesn't work after upgrade to Quantum router
smith6612
Super User
Super User

Ah, cool. Glad you've figured it out!

0 Likes