Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
Cant turn off call forwarding
timber284
Newbie

During the power loss from the hurricane, I called verizon and they call forwarded my house phone to my cell phone.  After I got power back on, I tried to turn it off and only get a fast busy signal when I dial *73 which I read indicates I dont even have that option.  I continue to get all the calls to my house forwarded to my cell phone.  I even tried *73 on my cell phone and that didnt work.  Any ideas other than waiting on terminal hold to speak to a real person at Verizon?

0 Likes
Re: Cant turn off call forwarding
armond_in_nj1
Master

@timber284 wrote:

 ... I called verizon and they call forwarded my house phone to my cell phone ... Any ideas other than waiting on terminal hold to speak to a real person at Verizon?


You can make changes like this on MyVerizon.  It's just a matter of figuring out where to look.

Pass your mouse over MyVerizon at the top of the page and under ""My Services" on the slide-down box click on "Manage My Services.."  Under FiOS Digital Voice you will see a line that says "My Calling Features."  Look in  there to disable call forwarding.  Note that there are additional ways to get to these settings, and it would be hard to list them all or even the "best" route.  It's pretty much a question of how much time you want to spend digging into the details of MyVerizon.

0 Likes